Community Forum

Vent: Tried to upgrade modem to DOCSIS 3.1... Waste of time!

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Vent: Tried to upgrade modem to DOCSIS 3.1... Waste of time!

Comcast sends me a email and smail mail notification that I should upgrade my modem. "Sure I can do that!"

 

Several days on the phone and trying two DOCSIS 3.1 modems (Netgear CM1000 and a Arris SB8200) they couldn't get either to work consistantly.

 

Switched back to my old relieable Cisco DOCSIS 3.0 modem and everything is working fine again.

 

I read elswhere that I may need some type of amplifier installed?

 

I get speed tests of over 250mbps on the old modem. Not sure why they said I need an upgrade.

 

Just thought I would share!

Contributor

Re: Vent: Tried to upgrade modem to DOCSIS 3.1... Waste of time!

I have the same issue as you. I have been paying for 1Gig speed for 2 months and the best I get is 267-290M with a Arris 8200 that Comcast suggested I buy 2 months ago. Even direct to PC from modem is the same. No wi-fi, 2 PC's wired direct with 1 Gig Nic Cards. They want me to use thier Modem to rent, will this fix my speed issue? The SB8200 is on thier approved list like they told me when I bought it.

 

Do I need a NASA type of computer to get the speed I have been paying for?