Community Forum

STOP USING MYXFI

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

STOP USING MYXFI

The myxfi service that the modem tries to force me to use to port forward is nothing but problems for me. I have had to factory reset my modem 3 times now to full factory defaults to get rid of the myxfi service from the modem. I keeps updating back to myxfi after several weeks. The port I need forwarded cant be done through myxfi, I have spent over 4 hours on hold or talking with Techs on the issue. heared multipull "fake" reasons for why the system will not forward port 1802. but after a full factory reset I am able to forward it just fine and use the internet bassed software Fantasy Grounds.

 

Is there a way to disable the auto update on the modem to prevent this. or to disable myxfi on my account. or just get the port to forward properly for me in myxfi. I have made several calls to support desk with this request getting told it will get done and it never does. I have yet to ever recieve a call back on this issue so i am now making a ticket.