Community Forum

SMPT server not working

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Highlighted
Frequent Visitor

SMPT server not working

My SMPT E-mail will not send the e-mail  _  I redid my Password last night and it is not accepting it

Official Employee

Re: SMPT server not working

What sort of error are you seeing?  Are you able to login to webmail and send from there?

 

Note, some email clients save the password in more than one place  Which email client are you using?


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: SMPT server not working

I still have not received an answer and the server is not accessible who do I contact to get back into activity with the server
Expert

Re: SMPT server not working


@dianeMLynch1 wrote:

My SMPT E-mail will not send the e-mail  _  I redid my Password last night and it is not accepting it


Is this a typo?  The outgoing server is smtp.comcast.net


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: SMPT server not working

No it's still not is working and I don't get any positive response from Comcast and it's been 5 days now
Expert

Re: SMPT server not working


@dianeMLynch1 wrote:
No it's still not is working and I don't get any positive response from Comcast and it's been 5 days now

Okay, so that was a typo?

 

What happens when you try?  Are you getting any error messages?  They're not showing up in your Outbox?  Is there anything stuck in the Outbox?


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!