Community Forum

SFTP Setup issues

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

SFTP Setup issues

SFTP setup help needed, thought I had the necessary port forwarding and config completed but still having issues testing/communicating with host. Static IP set up through Comcast Business, local workstation set up as static IP 10.1.10.100, port 8022 is set up for forwarding to 10.1.10.100, but WinSCP fails to connect to host. Host has not tech support to speak of (insurance company), and Comcast stated its not their job, even thoug they're whacking me $20 a monht for the static IP. Could use some help here, pointer, advice, troubleshooting, etc. Any response would be greatly appreciated. Thanks!

Expert

Re: SFTP Setup issues

Do you have a business class account?  If so you need to be posting in their own forums here------------------

 

http://forums.businesshelp.comcast.com/

 

This forum is for residential customers.  Someone in the business forum might be better able to help you.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!