Community Forum

SB6190 keeps restarting on it's own

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Diamond Problem Solver
Highlighted
Expert

Re: SB6190 keeps restarting on it's own

The operational range is actually 57dBmV+ and some modems are running just fine beyond that. The plant is a lot cleaner than it was in the past and thus the tolerance for signal variation has greatly increased. So 54dBmV is fine and there is plenty of "wiggle room".

 

@ComcastJohnF posted the exact levels on the official support sub on Reddit if you need verification. 

 

Sorry OP if we hijacked your thread! 

 

 


I am not a Comcast employee, just a moderator. Pls observe Wheaton's Law.
Diamond Problem Solver

Re: SB6190 keeps restarting on it's own

Whatever you say. Doesn't matter to me what that one chart says. It doesn't take any possible intermittent fluctuations in to account. 54 dB is too high. There is no wiggle room. It's just common logic....

Expert

Re: SB6190 keeps restarting on it's own


@EG wrote:

@Nerdburg wrote:

Hi @Michael7331

Your power levels are okay, 


Sorry but the upstream power is not o/k.... 54 dB on channel 3 is too high. 


See the troubleshooting guide. The correct signal parameters are listed there. 54 dBmV is fine. 


I am not a Comcast employee, just a moderator. Pls observe Wheaton's Law.
Diamond Problem Solver

Re: SB6190 keeps restarting on it's own


@Nerdburg wrote:

Hi @Michael7331

Your power levels are okay, 


Sorry but the upstream power is not o/k.... 54 dB on channel 3 is too high. And the rest are marginal. And see the part that I wrote about possible intermittent fluctuations even farther out of spec........ There is an Impairment of some sort....

Expert

Re: SB6190 keeps restarting on it's own

Hi @Michael7331

You are having some signal issues there, your error log confirms your disconnection issues as well. You have a few channels that didn't lock, some poor SNR on others and some error correction issues. Your power levels are okay, but your signal is not clean.  Usually, this is caused by bad/substandard wiring. It's possible it is a Comcast issue, but most likely the problem exists between the tap (pole) and your modem.

See the troubleshooting guide.

 

 


I am not a Comcast employee, just a moderator. Pls observe Wheaton's Law.
Diamond Problem Solver

Re: SB6190 keeps restarting on it's own

The upstream power is borderline / too high and may be intermittently fluctuating even higher out of spec. That can cause random disconnects, spontaneous re-booting of the modem, and speed and latency problems.

In a self troubleshooting effort to try to obtain better connectivity / more wiggle room, check to see if there are there any excess/unneeded coax cable splitters in the line leading to the modem that can be eliminated/re-configured. Any splitters that remain should be high quality and cable rated for 5-1002 MHz, bi-directional, and no gold colored garbage types like GE, RadioShack, RCA, Philips, Leviton, Magnavox, and Rocketfish from big box stores like Home Depot, Lowes, Target, Wal-Mart etc. Splitters should be swapped with known to be good / new ones to test

If there aren't any unneeded splitters that can be eliminated and if your coax wiring setup can't be reconfigured so that there is a single two way splitter connected directly off of the drop from the street/pole with one port feeding the modem and the other port feeding the rest of the house/equipment with additional splits as needed, and you've checked all the wiring and fittings for integrity and tightness and refresh them by taking them apart then check for and clean off any corrosion / oxidation on the center wire and put them back together again, then perhaps it's best to book a tech visit to investigate and correct.


New Poster

SB6190 keeps restarting on it's own

Hello, For the past couple of months my modem (Arris SB6190) has been restarting on it's own. All of the lights will go out except for the first light and the modem will reboot. This happens multiple times a day, and it's gotten to be quite frustrating. I've been looking at the status/event page of the modem and I'm really not sure how to decipher the numbers to tell if I have a connection issue. I talked with the Comcast support over the phone and they were really no help, they just rebooted the modem and told me to call back if it happens again. I've attached a few pictures of the Status page and the event logs.
modem_1.png
modem_2.png
modem_3.png
modem_events.png