Community Forum

Router loosing IPv4 connectivity

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Re: Router loosing IPv4 connectivity

I am having a similar issue to a hotspot that I frequently connects to. All of a sudden it's only providing IPv6 (no IPv4). Can this be a similar problem?

Frequent Visitor

Re: Router loosing IPv4 connectivity

Hi,

 

I sent you a message with my details

 

thanks

Official Employee

Re: Router loosing IPv4 connectivity

Hey batrad,

 

I would like to check the provisioning of your modem. Can you please verify your first and last name and the phone number associated with your services? 

Authorized Vendor

Re: Router loosing IPv4 connectivity

This is not the same issue as the provisioing issue where the user used the WAN-MAC and not the HFC-MAC (CM-MAC)..  If I took a guess I would say your CPE device is showing up in the system as a DOCSIS device and not a CPE device..  The modem will need to be  re-provision all together if this is the issue via a tech support or someone in the provisioning system would need to check your WAN-MAC and make sure it is a CPE device..

What is the IPv6 CPE address your getting?  That would tell me right away..

-------------------------------------
Network Engineer, IP Engineer, Docsis..; the views expressed on this post are mine and do not necessarily reflect the views of my employer..

Gamer.. Living the dream one catastrophe at a time Smiley Happy ..
Frequent Visitor

Router loosing IPv4 connectivity

Every 8-10 hours our router keeps loosing IPv4 DHCP/DNS Settings and i only have an IPv6 address/DNS on my devices and we are unable to browse to the interenet except reach google.com and whats my IP confirms i only have a IPv6 address

 

I have tried increading my DHCP scope to over 200 devices (we have about 50 devices connected to our home between the TV's, Computers and Mobile devices, changing the router and still have this issue every day and the the only fix is to reboot the router. I turned off most of my devices, leaving about 10 devices on (phones and DVR) and still get an error twice a day for connectivity

 

Swapped the router from Netgear to Linksys and the issue is still there.

 

If i set a static IPv4 address on my Laptop, that continues to work while all the other devices that get a DHCP IP fail to connect till we reboot the router

 

The issue started about 4 weeks ago and its been driving us nuts

 

Appreciate if anyone has suggestions on how to fix this issue

 

Thanks