Community Forum

Reply to email not received

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Re: Reply to email not received

I have the same issue.  I've got an e-mail list with 50+ people on it.  They get the e-mail, but when they try replying just to me, I don't get their e-mail.  It does not error on either side.  They say that they replied and it successfully sent, but I simply don't see their reply.

 

Is there a better way to manage e-mails to large groups of people without tripping SPAM filters?

Contributor

Re: Reply to email not received

After several weeks of not getting replies from that member of our group whose reply never came to me, I got a reply today. I wonder what changed.

But a new problem cropped up, two others didn't get my reply, because their email addresses bounced back with this message:

This is an automatically generated Delivery Status Notification.
Delivery to the following recipients failed permanently:
***I've omitted the email address that appeared here***
Reason: Permanent Error

Contributor

Re: Reply to email not received

We have tried these things:

1. I receive emails from all others in our group if they initiate the email

2. I don't get email from a reply-to-all from only one member of the group if he didn't initiate the first email.

3. I get a reply from the one member if he adds my email address as a cc to the group email. Even though my address is listed twice on his reply, I only get one email back.

4. Test reply emails between the two of us seem to work correctly.

Since I get email everyone in the group if they initiate the email, it appears they have my correct email in their address books.

I have reinstated my spam filter.

Addition to white list or not did not make a difference.

Expert

Re: Reply to email not received


JohnH1 wrote:

Once a week a member of our group of eight people sends us an email asking if we are going to attend our weekly event. Each of us reply using the reply to all button. One person in the group replies and everyone except me get his reply. I have turned off spam filtering and white listed his email without success. If I send an email to him, I get his reply or if he iniciates an email to me and I reply, we both get them.

It appears to happen only when one specific member of the group initiates the email. He has reset my email address in his address book to see if something would change, but it did not help. We've looked for an extranious space (or non appearing character) before or after my email address.

Any ideas what is going on?


Has he tried resending to JUST you?  On a second reply, do just a reply [not reply to all] and put your email address in.  Also, try with and without the Whitelist.



I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Contributor

Reply to email not received

Once a week a member of our group of eight people sends us an email asking if we are going to attend our weekly event. Each of us reply using the reply to all button. One person in the group replies and everyone except me get his reply. I have turned off spam filtering and white listed his email without success. If I send an email to him, I get his reply or if he iniciates an email to me and I reply, we both get them.

It appears to happen only when one specific member of the group initiates the email. He has reset my email address in his address book to see if something would change, but it did not help. We've looked for an extranious space (or non appearing character) before or after my email address.

Any ideas what is going on?