Community Forum

Re: trying to find what my Comcast email server settings are

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Re: trying to find what my Comcast email server settings are

I cannot excess my email.

Gold Problem Solver
Moved:

Re: trying to find what my Comcast email server settings are

New Poster

Re: trying to find what my Comcast email server settings are

Wow, that was a quick answer!

Thank you very much.

New Poster

Re: trying to find what my Comcast email server settings are

P.S. to my prior posting:

 

Both of the computers are running Windows 7

Gold Problem Solver

Re: trying to find what my Comcast email server settings are

You can use either, but the recommended setting is SMTP with 465 and SSL ON and 995 POP with SSL on.

Also- Under the Server tab:  This server requires authentication must be checked.  Do NOT check SPA (Secure Password Authentication)

 

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Poster

Re: trying to find what my Comcast email server settings are

Some of the instructions at Comcast.net say to use Port 465 for Outgoing and Port 995 for Incoming (as you have posted), while other instructions at Comcast.net -- which I think are older -- say to use Port 587 and Port 110. 

Should I update our email programs which are Windows Live Mail on one computer and MS Outlook 2010 on the other computer to Port 465 for Outgoing and Port 995 for Incoming?