Xfinity plant
Xfinity globe
Community Forum

Re: Weird email message... Missing Blob for item 901287

Frequent Visitor

Re: Weird email message... Missing Blob for item 901287

Got this also Today on my Imac and Iphone.  Its an error with Comcast, a known issue on Apple devices.  Goes back top 2016  Comcast doesnt have the grestest engineers to fix these things. I just found out from comcast a corrupt email can cause this error.  You can go to the xfinity email web site, look at your emails and one of them will have in the body, the Missing BLOB command.  Isoolate that email into SPAM on the xfinity site.  Then, your email should work again.

 

Xfinity is also getting a brand new mail server soon, whoch will eliminite these issues on corrupt emails. YEAH!!!!!

Official Employee

Re: Weird email message... Missing Blob for item 901287

Hi boldknight, I have responded to your private message.

 

Thank you

Official Employee

Re: Weird email message... Missing Blob for item 901287

Hi boldknight, thank you for working with me via private message and glad to hear that you and an advance tech were able to diagnose the issue as a corrupted email and after removing it your issue was corrected.

 

Thank you

Frequent Visitor

Re: Weird email message... Missing Blob for item 901287

Phil (et al).   I am now struck with this 'Missing Blob' issue.   No less than 2 1/2 years of emails (several hundred in various folders), beginning at 9/21/17 and going backward, have this error message.    I private-messaged you, Phil, and hope to hear ASAP on now to fix this.

New Poster

Re: Weird email message... Missing Blob for item 901287

They all have the same message.  Too many to isolate.

 

Official Employee

Re: Weird email message... Missing Blob for item 901287

Hi jayseifried, thank you for working with me via private message and glad to hear this has been corrected.  If you have any other questions/concerns in the future please let us know.

 

Thank you