Community Forum

Re: Update on Receiving an Upgrade Message When Attempting to Access xFi

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Re: Update on Receiving an Upgrade Message When Attempting to Access xFi

I'm having the same upgrade message error on the app and website. How is this fixed? I'm on the phone with tech support now and they are having a hard time figuring it out.
Official Employee

Re: Update on Receiving an Upgrade Message When Attempting to Access xFi

 

ejaj03, let's take a look at your xFi error. Please send me a private message with your full name for help. 

 

KenF


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Update on Receiving an Upgrade Message When Attempting to Access xFi

Is this the private message thread?
Official Employee

Re: Update on Receiving an Upgrade Message When Attempting to Access xFi

Is this the private message thread?

No, this is public. Please click my name and then click "private message me". 

 

KenF


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Gold Problem Solver

Re: Update on Receiving an Upgrade Message When Attempting to Access xFi


@ComcastKenF wrote: ... Please click my name and then click "private message me".  ...

Please note that, with the latest forum redesign, the "Private Message Me" link now reads "Send a message". It really should say "Send a Private Message", but unfortunately does not.