Community Forum

Re: Speed issues... No help via other means.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Re: Speed issues... No help via other means.

In a similar note

 

I have a new Arris SB-6190 Modem, and eero GEN2 mesh wifi system.

 

The eero gateway router (at the modem) checks Speedtest.net daily at 2pm.  I get download speeds as hi as 469, averaging high 300s but not uncommon to see Down of 11

Recent past daily tests: 209 331 11 460 454 414 147 418 35 403 422 52 

I know not to expect 469 but why the HUGE variation.  There's no use of bandwidth weekdays at 2pm.

 

Thx / Peter

Expert

Re: Speed issues... No help via other means.

Start here: troubleshooting guide. If you still need help, please post your equipment details (make/model of your modem/gateway/router) and a screenshot of your signal levels and your error/event log. Thank you!


I am not an employee.
Frequent Visitor

Re: Speed issues... No help via other means.

Not sure if it'd help you any.  The cause of my issue was that line from my pole to my house was not one continuous line. Someone had coupled 3 or 4 smaller lines together. One of the couplers was not tightened properly and water had gotten into the line. If I can find the cable, I’ll take pictures; the copper was nasty and just crumbles when you touch it.

Expert

Re: Speed issues... No help via other means.


@PMSyPly wrote:

I have a new Arris SB-6190 Modem,


There's your problem - that modem's Puma6 chipset has a history of latency, jitter, and throughput issues, as well as a vulnerablity to DoS attacks. If you can still exchange it for a different one, do it now.

Test it here and see what you get.


The Experts are regular customers who volunteer their time helping other customers on the Forums and have been recognized by the community. For more information on the Expert Program, please click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as best answer!
Expert

Re: Speed issues... No help via other means.


@PMSyPly wrote:

In a similar note

 

I have a new Arris SB-6190 Modem, and eero GEN2 mesh wifi system.

 

The eero gateway router (at the modem) checks Speedtest.net daily at 2pm.  I get download speeds as hi as 469, averaging high 300s but not uncommon to see Down of 11

Recent past daily tests: 209 331 11 460 454 414 147 418 35 403 422 52 

I know not to expect 469 but why the HUGE variation.  There's no use of bandwidth weekdays at 2pm.

 

Thx / Peter


Are you subscribed to the Gigabit speed-tier ? If so, you will never get gig speed with that 6190. It must be a DOCSIS 3.1 compliant modem. 



I am not a Comcast Employee.
I am a fellow customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!