Community Forum

Re: SB6190 Connection Dropping Constantly

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Re: SB6190 Connection Dropping Constantly

Tech removed a splitter that was located in the wall between two rooms and replaced all ends on cables. That was 3 days ago and have not had any repeat issues of loosing connection. Hopefully this resolved issue.
Expert

Re: SB6190 Connection Dropping Constantly

Start here: troubleshooting guide. If you still need help, please post your equipment details (make/model of your modem/gateway/router) and a screenshot of your signal levels and your error/event log. Thank you!

 

When is your next tech visit? What did the last tech do? Did they give you any info? 


I am not a Comcast employee, just a moderator. Pls observe Wheaton's Law.
New Poster

Re: SB6190 Connection Dropping Constantly

I am curious as what became of this issue. I am going thru the same issue and it is very frustrating.

I am not on the second attempt of having a technician at my house to see if they can resolve the issue.

I recently purchased the 6190 modem thinking it was my SB6141modem that was being problematic.

Some days I get lucky and do not have to reset my modem, but most days it is 3 or more times a day.