Community Forum

Re: SB 8200 with Gig Internet

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Re: SB 8200 with Gig Internet

ComcastAmir, I have the exact same problem, would you be able to assist me as well? Much appreciated.

Expert

Re: SB 8200 with Gig Internet


@cpolumetla wrote:

ComcastAmir, I have the exact same problem, would you be able to assist me as well? Much appreciated.


Start with the Internet Connection Troubleshooting Tips, and if you still can't get any improvement, post in a separate thread and give us the information required here


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: SB 8200 with Gig Internet

 

cpolumetla wrote: ComcastAmir, I have the exact same problem, would you be able to assist me as well? Much appreciated.

 

I can assist you with getting your speed issue corrected, please reach back out to me via the PM you sent and we can continue there. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!