Community Forum

Re: Outgoing Email Not Being Delivered

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Silver Problem Solver
Moved:

Re: Outgoing Email Not Being Delivered

Silver Problem Solver

Re: Outgoing Email Not Being Delivered

Both posters in this thread..

 

there are detailed instructions on how to resolve this issue referenced in this thread:

 

http://forums.comcast.com/t5/E-Mail-and-Xfinity-Connect-Help/Port-Change-Notification/td-p/1470331

 

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Outgoing Email Not Being Delivered

 

I too am able to recieve inbound mail but cannot send outbound mail ???

I have Windows XP

 

 

The connection to the server has failed. Account: 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E

 

This has been going on for over a week. PLEASE help me fix this problem

Frequent Visitor

Re: Outgoing Email Not Being Delivered

I am having the exact same problem as of 2/25/13.  Incoming mail is being recieved but outgoing mail isn't being delivered.

 

OS: Windows 7.

Outlook 2003.

I use the latest version of Firefox.

Home use.

 

This is my question: when you say "port," port =SMTP, correct?  I see here, and other places, that port 25 needs to be changed to 587.  I went unde Properties and next to Outoing mail, changed the SMTP from 25 to 587 and the other number I found, I think it was 486.  Neither worked. 

 

Any other suggestions?  Same problem with my old laptop, which has Outlook 2003 and Vista (yea, I know, I need to upgrade.)

 

Thank you.