Community Forum

Re: DPC3941T wifi turned off, but still emitting in 2.4 and 5 Ghz

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Diamond Problem Solver

Re: DPC3941T wifi turned off, but still emitting in 2.4 and 5 Ghz

Yes possibly it is due to the public WiFi hotspots and the hidden broadcasts for the Xfinity Home security systems is / are still being broadcasted.

New Poster

Re: DPC3941T wifi turned off, but still emitting in 2.4 and 5 Ghz

I thought the same, BUT, I saw someone posting that if is still blinking the router is still boradcasting in a "hidden" SSID (I still need to confirm that tonight with a WIFI analyser)

Silver Problem Solver

Re: DPC3941T wifi turned off, but still emitting in 2.4 and 5 Ghz


wrote:

Any sucess on this? I have also disabled my 2.4 and 5 Ghz , since I need to use an Orbi, and I can still see the 2 LEDs blinking.


My Arris is in bridge mode and the wifi SSID's are gone but those two lights continue to blink.  I don't know whether that is an issue, but since the SSID's are gone, I don't see how they could be an issue.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
Diamond Problem Solver
New Poster

Re: DPC3941T wifi turned off, but still emitting in 2.4 and 5 Ghz

No, is not on bridge mode, I just saw that "tip" on NETGEAR forum: "I have the same setup as you. Turn off the wifi in the comcast Modem/router and use only the Orbi Wifi.  And preferably, set the modem in bridge mode to avoid double NAT at the routers."

 

I am going to try that tonight. 

 

Now, I need to deal in order to my PX051AEI works with my Orb, that I still not sure that is possible.

 

Thanks!

Diamond Problem Solver

Re: DPC3941T wifi turned off, but still emitting in 2.4 and 5 Ghz

Do you have the Comcast gateway device in full bridge mode ?

New Poster

Re: DPC3941T wifi turned off, but still emitting in 2.4 and 5 Ghz

Any sucess on this? I have also disabled my 2.4 and 5 Ghz , since I need to use an Orbi, and I can still see the 2 LEDs blinking.