Community Forum

Re: Blast not working as promised

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

Re: Blast not working as promised

You getting the speeds all day isn't because you were a Comcast employee is it?

 

I've had 2 different techs com out and replace the gateway both times, and they blame it on the service to area.

 

Everytime I call CS, it needs to ask for name, address, phone, and account number.  They keep me on the phone umpluging or on hold to ask someone else what to do after a hour, they send me to teir 2 and they ask for name, address, phone, and account number because general public can dial right to teir 2 and even after the first person says i am connecting to john and have filled him in on what is wrong and what i did to fix it and all they want to do is send a refresh signal and then send a Tech.  After they send the refresh signal I then have to call comcast back so they can reset my call waiting.  Every refresh removes call waiting and I need to give them name, address, account number, phone, and promise to have my first born become a comcast employee.

One time the CS gave me a $10.00 discount on my next bill.  I rather have the $10.00 sent to me so I could enjoy a beer while listening to the CS tell me a tech needs to come out. I asked how many times do tech need to come and and repplace the gateway before it works.