Xfinity plant
Community Forum
Xfinity globe

Preferences On Email Page Broken

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Preferences On Email Page Broken

If I click on "Preferences" while in email, there's a momentary flash where you can see for an instant part of the preferences page, but that vanishes and I'm left with an empty screen.  This is important because I've lost the ability to edit my email filters, and the junk email is starting to get overwhelming.  This just started happening yesterday.  Has anyone else experienced this?

Expert

Re: Preferences On Email Page Broken

First things to try-------------

 


Try clearing out your browser's cache/browsing history. When you have done that, close out the browser and re-start it in a fresh session. If that doesn't do it, then try using a different browser.

New Poster

Re: Preferences On Email Page Broken

Cleared cache - didn't change anything.

Preferences failing on Firefox 52.5 (32-bit) Windows XP SP3, failing on Firefox 57 (64-bit) Windows 10, failing on Internet Explorer Windows 10.  My conclusion - it's broken.  Is anyone from Comcast competent enough or care enough to look into the problem?

New Poster

Re: Preferences On Email Page Broken

Just to satisfy my curiosity, I downloaded Chrome to my windows x10 (64-bit) machine, and guess what?  Preferences still fails to open.  Fact:  it's broken!

Expert

Re: Preferences On Email Page Broken

I have escalated this to the forum admins to get someone to look at your account.  I can open Preferences just fine no matter what browser I use.  Also be advised that at some point you will be migrated to the new format, and what you now see as Preferences is going to change to Settings, and looks a lot different.

New Poster

Re: Preferences On Email Page Broken

It is broken allright. 

I've tried 3 different browser on two different machines.

Even tried going back to an older version of Firefox on Windows 2003 Server just for kicks.

I've had to chats with support and opened a ticket that was escalated. 

Desperately need to get fowarding turned on - but can't with the broken prefs.

Hope this is fixed soon.

Shirley

Official Employee

Re: Preferences On Email Page Broken

Hello all,

 

@rmwriter - I created a ticket with our Advanced Support team, so they can reach out to engineering team if needed. At the same time, I can try to create a filter for you from my side, if you send me details in a private message along with your account information (name, address, phone number).

 

@shirley19451 - Since you have a Business account, I submitted a request to Business Tech Support team. Could you please send me your name and the best contact number so I can include it to the request? I also see that email forwarding is turned on for the email address you use for the forum access.