Community Forum

Pods

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Highlighted
New Poster

Pods

Pods are not showing up on app any longer , there not working
Regular Visitor

Re: Pods

They are having issues .... but like to keep it quite!

https://forums.xfinity.com/t5/Xfinity-xFi/Current-issue-with-xFi-Pods/m-p/3120582 

Official Employee

Re: Pods

Salran -- Thanks for reaching out.  I pulled up your account & shared with engineering to troubleshoot.  


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Pods

Thank you , I checked this morning and they are back on
Official Employee

Re: Pods

Salran -- Thanks for following up and letting me know.  Please don't hesitate to reach out in the future.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!