Community Forum

Partial failure connecting to all internet sites using PC with Unbuntu and Motorola SBG6580

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Partial failure connecting to all internet sites using PC with Unbuntu and Motorola SBG6580

Hi

I can connect to www.xfinity.com and www.google.com via this configuration:

Ubuntu 14.04, Motorola SBG6580, 23bit Firefox, Dell Lattitude D830

 

I cannot connect to most other internet sites such as my credit card and bank sites.

For example. www.discover.com ERROR is Cannot connect to site

 

Is it possible to fix this config to work here?

Expert

Re: Partial failure connecting to all internet sites using PC with Unbuntu and Motorola SBG6580

I'm not familiar with the Linux distros, but can you try using a different browser to see if it changes anything?



I am not a Comcast Employee.
I a fellow customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
New Poster

Re: Partial failure connecting to all internet sites using PC with Unbuntu and Motorola SBG6580

I can fully access internet with Fedora 26 or 27, Ubuntu should be same.  However, I cannot access streaming on comcast.net website because they don't like Linux, something to do with DRM I'm sure.  Only Windows or Mac allowed.  I use Google Chrome 63.0.3239.108.