Community Forum

Packet loss and ping issue Please Help

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Frequent Visitor

Packet loss and ping issue Please Help

I've tried it all and now I come here for help. I have bought a new modem/router, switched out the cable wires, New ethernet cords, new splitters, different computers and even comcast has came out here (line tester) and nothing changes. I am hard wired and need some help please! Currently using Netgear C7000 and since its so bad I end up paying for internet that I currently don't use and USB tether for better results. 

 

 

Here are my mtr results

 

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 416 | 416 | 0 | 3 | 148 | 0 |
| 96.120.5.209 - 3 | 376 | 366 | 7 | 15 | 213 | 8 |
| 68.85.90.49 - 3 | 376 | 366 | 3 | 15 | 253 | 24 |
|ae-66-ar01.b0atlanta.ga.atlanta.comcast.net - 3 | 381 | 372 | 5 | 17 | 258 | 20 |
|be-7725-cr02.56marietta.ga.ibone.comcast.net - 3 | 380 | 371 | 8 | 19 | 256 | 26 |
|be-11486-pe03.56marietta.ga.ibone.comcast.net - 3 | 372 | 361 | 5 | 17 | 257 | 12 |
| 23.30.207.254 - 3 | 373 | 362 | 6 | 16 | 256 | 19 |
| 108.170.249.65 - 3 | 372 | 361 | 7 | 17 | 254 | 10 |
| 216.239.54.239 - 4 | 360 | 346 | 6 | 17 | 252 | 16 |
| google-public-dns-a.google.com - 3 | 376 | 366 | 6 | 16 | 255 | 26 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

 

 

 

 

Expert

Re: Packet loss and ping issue Please Help

What do the modem's signal stats look like ? Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.


What is the exact make and model number of the modem ?

Is this a WiFi connection ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Packet loss and ping issue Please Help

This is a wired connection Netgear  AC1900 Model Number C7000 Nighthawk (modem/Router) I hope this is what your looking for

 

 

Procedure Status Comment
Acquire Downstream Channel 603000000 Hz Locked
Connectivity State OK Operational
Boot State OK Operational
Security Enabled BPI+
IP Provisioning Mode Honor MDD honorMdd(4)
 
Downstream Bonded Channels
Channel Lock Status Modulation Channel ID Frequency Power SNR Correctables Uncorrectables
1 Locked QAM256 17 603000000 Hz 4 dBmV 39.9 dB 15693 8966
2 Locked QAM256 1 501000000 Hz 2.8 dBmV 39.6 dB 224034 66307
3 Locked QAM256 2 507000000 Hz 1.9 dBmV 38.8 dB 58937 20625
4 Locked QAM256 3 513000000 Hz 2.9 dBmV 39.7 dB 42780 14620
5 Locked QAM256 4 519000000 Hz 3.4 dBmV 39.8 dB 76208 44804
6 Locked QAM256 5 525000000 Hz 3 dBmV 39.7 dB 80798 74603
7 Locked QAM256 6 531000000 Hz 2.7 dBmV 39.7 dB 32672 39200
8 Locked QAM256 7 537000000 Hz 3.5 dBmV 39.8 dB 22012 11303
9 Locked QAM256 8 543000000 Hz 3.8 dBmV 39.8 dB 3475498 13587
10 Locked QAM256 9 555000000 Hz 3.9 dBmV 39.9 dB 41895 62882
11 Locked QAM256 10 561000000 Hz 4.4 dBmV 40 dB 21483 26009
12 Locked QAM256 11 567000000 Hz 4.2 dBmV 40 dB 15957 7836
13 Locked QAM256 12 573000000 Hz 4.1 dBmV 40 dB 25675 16631
14 Locked QAM256 13 579000000 Hz 4.3 dBmV 40 dB 29984 38749
15 Locked QAM256 14 585000000 Hz 4.5 dBmV 40.1 dB 17412 24658
16 Locked QAM256 15 591000000 Hz 3.9 dBmV 39.8 dB 10169 6223
17 Locked QAM256 16 597000000 Hz 4 dBmV 40.7 dB 0 0
18 Locked QAM256 18 609000000 Hz 4.4 dBmV 40.8 dB 0 0
19 Locked QAM256 19 615000000 Hz 4.1 dBmV 40.8 dB 0 0
20 Locked QAM256 20 621000000 Hz 4 dBmV 40.8 dB 0 0
21 Locked QAM256 21 627000000 Hz 4.1 dBmV 40.8 dB 0 0
22 Locked QAM256 24 645000000 Hz 4.1 dBmV 40.8 dB 0 0
23 Locked QAM256 27 657000000 Hz 4.4 dBmV 40.9 dB 0 0
24 Locked QAM256 28 663000000 Hz 4.1 dBmV 40.9 dB 0 0
 
Upstream Bonded Channels
Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power
1 Locked ATDMA 41 5120 Ksym/sec 35600000 Hz 49.3 dBmV
2 Locked ATDMA 42 5120 Ksym/sec 29200000 Hz 48.8 dBmV
3 Locked ATDMA 43 5120 Ksym/sec 22800000 Hz 47.8 dBmV
4 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
5 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
6 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
7 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
8 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
Expert

Re: Packet loss and ping issue Please Help

The upstream power is borderline / high and may be intermittently fluctuating even higher out of spec. That can cause random disconnects, spontaneous re-booting of the modem, and speed and latency problems.

In a self troubleshooting effort to try to obtain better connectivity / more wiggle room, check to see if there are there any excess/unneeded coax cable splitters in the line leading to the modem that can be eliminated/re-configured. Any splitters that remain should be high quality and cable rated for 5-1002 MHz, bi-directional, and no gold colored garbage types like GE, RadioShack, RCA, Philips, Leviton, Magnavox, and Rocketfish from big box stores like Home Depot, Lowes, Target, Wal-Mart etc. Splitters should be swapped with known to be good / new ones to test

If there aren't any unneeded splitters that can be eliminated and if your coax wiring setup can't be reconfigured so that there is a single two way splitter connected directly off of the drop from the street/pole with one port feeding the modem and the other port feeding the rest of the house/equipment with additional splits as needed, and you've checked all the wiring and fittings for integrity and tightness and refresh them by taking them apart then check for and clean off any corrosion / oxidation on the center wire and put them back together again, then perhaps it's best to book a tech visit to investigate and correct.




I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Packet loss and ping issue Please Help

Thank you so much for the reply I live in an apartment complex not sure if this makes a difference but I guess the signal wasn't great when I moved in so they installed an AMP to the main place where the cables come in. The modem is connected to one splitter 2 way that comcast installed and it has my modem and cable running through it. When I called the first time they sent someone out and he just did a signal testing without finding an issue I had to pay for the visit (he thought I was crazy btw and had no idea what I was talking about). I do not want to have to pay for a second visit for the same problem I've been calling for months about. Here is a picture of the box outside which stays open 

20171211_154426.jpg
Frequent Visitor

Re: Packet loss and ping issue Please Help 3-4 months

Hello again and thanks for your previous help. Comcast did come out and took out the amp said I did not need it, also changed out a splitter inside, and fixed some lose wiring. It was better for all of 3 hours and then went back to the same problem! Here are the new upstream and downstream results as I am lost again paying for service I am not receiving for 3-4 months. Its so bad I am using my hotspot on my phone and getting better results!! PLEASE HELP!

 

 

 
Startup Procedure
Procedure Status Comment
Acquire Downstream Channel 603000000 Hz Locked
Connectivity State OK Operational
Boot State OK Operational
Security Enabled BPI+
IP Provisioning Mode Honor MDD honorMdd(4)
 
Downstream Bonded Channels
Channel Lock Status Modulation Channel ID Frequency Power SNR Correctables Uncorrectables
1 Locked QAM256 17 603000000 Hz 3.4 dBmV 40.1 dB 0 0
2 Locked QAM256 1 501000000 Hz 2.3 dBmV 39.9 dB 0 0
3 Locked QAM256 2 507000000 Hz 2.6 dBmV 39.5 dB 0 0
4 Locked QAM256 3 513000000 Hz 3.2 dBmV 40.1 dB 0 0
5 Locked QAM256 4 519000000 Hz 2.7 dBmV 40.1 dB 0 0
6 Locked QAM256 5 525000000 Hz 2.5 dBmV 40 dB 0 0
7 Locked QAM256 6 531000000 Hz 2.9 dBmV 40.1 dB 0 0
8 Locked QAM256 10 561000000 Hz 3.1 dBmV 40.1 dB 0 0
9 Locked QAM256 11 567000000 Hz 3.2 dBmV 40.1 dB 0 0
10 Locked QAM256 12 573000000 Hz 3.2 dBmV 40.1 dB 0 0
11 Locked QAM256 13 579000000 Hz 3.3 dBmV 40.1 dB 0 0
12 Locked QAM256 14 585000000 Hz 3 dBmV 40.1 dB 0 0
13 Locked QAM256 15 591000000 Hz 3.4 dBmV 40 dB 0 0
14 Locked QAM256 16 597000000 Hz 3.5 dBmV 40.1 dB 0 0
15 Locked QAM256 18 609000000 Hz 3.3 dBmV 40.1 dB 0 0
16 Locked QAM256 19 615000000 Hz 3.7 dBmV 40.1 dB 0 0
17 Locked QAM256 20 621000000 Hz 4.1 dBmV 41.4 dB 0 0
18 Locked QAM256 21 627000000 Hz 3.8 dBmV 40.9 dB 0 0
19 Locked QAM256 22 633000000 Hz 3.8 dBmV 41.2 dB 0 0
20 Locked QAM256 23 639000000 Hz 3.9 dBmV 41.1 dB 0 0
21 Locked QAM256 24 645000000 Hz 4.2 dBmV 41.4 dB 0 0
22 Locked QAM256 26 651000000 Hz 3.9 dBmV 41.4 dB 0 0
23 Locked QAM256 27 657000000 Hz 3.9 dBmV 40.9 dB 0 0
24 Locked QAM256 28 663000000 Hz 3.6 dBmV 40.9 dB 0 0
 
Upstream Bonded Channels
Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power
1 Locked ATDMA 41 5120 Ksym/sec 35600000 Hz 47.5 dBmV
2 Locked ATDMA 42 5120 Ksym/sec 29200000 Hz 47.3 dBmV
3 Locked ATDMA 43 5120 Ksym/sec 22800000 Hz 47.3 dBmV
4 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
5 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
6 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
7 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
8 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
 
Expert

Re: Packet loss and ping issue Please Help 3-4 months

Well the upstream power is a tad better but not if there are intermittent wide fluctuations.

 

I'm going to try escalating your ongoing issue to the Comcast corporate employees that are available to these boards. You should get a reply here in your topic.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Packet loss and ping issue Please Help 3-4 months

Hey onlyjackiee. Please send me a private message (Click ComcastKenF and then click Private Message Me) with your phone number, account address, and full name so I can take a look at your internet concerns. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Packet loss and ping issue Please Help 3-4 months

Well ComcastKenF sent me a message and I responded and have not heard anything since. I understand they maybe busy but this issue has been going on for 3-4 months and has yet to be resolved. I just want to get what I am paying for because atm I am getting dial up speeds! 

Frequent Visitor

Re: Packet loss and ping issue Please Help 3-4 months

Anyone out there able to help? Still nothing done 

Frequent Visitor

Re: Packet loss and ping issue Please Help 3-4 months

Still need help! One message and I have heard nothing from the person again! Please using my hotspot for internet is getting expensive and I am STILL PAYING comcast!!

Frequent Visitor

Re: Packet loss and ping issue Please Help 3-4 months

Please someone help! This issue has been going on for MONTHS now! The only thing that is normal is my bill every month. The last thing i got was 

 

Thanks! I see there some upstream signal issues and the node in your area isn't healthy. I pinged your modem and got 100% packet loss which is no good. I'd like to send a signal to your modem to see if this improves things. When can I do so?    KenF
Even if they did send a signal it has not helped! After 6pm my net goes to slim to none sometimes upload speeds are 1.2 and I am paying for much more!
Official Employee

Re: Packet loss and ping issue Please Help 3-4 months

onlyjackiee, apologies for the delay. I'll follow up with you on our private message thread. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!