Community Forum

Outgoing Email error on Windows Live Mail via Comcast

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Gold Problem Solver

Re: Outgoing Email error on Windows Live Mail via Comcast

Comcast has blocked the use of PORT 25 for sending email.  Go into the Settings and do the following:

Change SMTP (outgoing) to Port 465 and Check SSL ON

In the server tab, make sure that This server requires Authentication is checked.

 

Here is a link to more details.

CC

 

http://forums.comcast.com/t5/E-Mail-and-Xfinity-Connect-Help/Port-Change-Notification/m-p/1470331#U1...

 

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Poster

Re: Outgoing Email error on Windows Live Mail via Comcast

Comcast installed modem on my parents computer, old Dell Windows XP. Incoming mail is fine, outgoing mail does not work. Message we are receiving is:

The conection to the server has failed. Account mail.comcast.net server smtp.comcast.net, protocol: SMTP, Port 25, Secure (SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E.

Any help would be much appreciated. 

Gold Problem Solver

Re: Outgoing Email error on Windows Live Mail via Comcast


pumita wrote:

I'm getting this error message when trying to send email - nothing has been changed.  How do I fix this?

 

 

The connection to the server has failed.

Subject 'Re: Death in the family' Server: 'smtp.comcast.net' Windows Live Mail Error ID: 0x800CCC0E Protocol: SMTP Port: 25 Secure(SSL): No Socket Error: 10060


The problem probably is you are using Port 25. which has been blocked by Comcast.  Click this link, read it, and then click on the link for Windows Live Mail.  Follow each step carefully, and don't miss any.

 

http://forums.comcast.com/t5/E-Mail-and-Xfinity-Connect-Help/Port-Change-Notification/m-p/1470331#U1...

 

Let us know iof that solves your problem.

 

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Poster

Re: Outgoing Email error on Windows Live Mail via Comcast

I'm getting this error message when trying to send email - nothing has been changed.  How do I fix this?

 

 

The connection to the server has failed.

Subject 'Re: Death in the family' Server: 'smtp.comcast.net' Windows Live Mail Error ID: 0x800CCC0E Protocol: SMTP Port: 25 Secure(SSL): No Socket Error: 10060

Contributor

Re: Outgoing Email error on Windows Live Mail via Comcast

Thanks. It seems to be working now (so far) but now I have 2 Comcast emails programs. Should I delete the older one [without the (1)]?

Bronze Problem Solver

Re: Outgoing Email error on Windows Live Mail via Comcast


hmincer wrote:

When CCCarole says "SPA(SECURE PASSWORD AUTHENTICATION). should NOT be checked" does that mean uncheck "Requires authentication".

 

No, it doesn't mean that. The "My server requires authentication" box must be checked. The SPA box must be unchecked. Just like the picture in the link she posted.

 

Also, is there any direct way to see if Port 25 is blocked?

 

Just assume that it's blocked. Even if it isn't now, it will be in the very near future.

Silver Problem Solver

Re: Outgoing Email error on Windows Live Mail via Comcast


hmincer wrote:

When CCCarole says "SPA(SECURE PASSWORD AUTHENTICATION). should NOT be checked" does that mean uncheck "Requires authentication". Also, is there any direct way to see if Port 25 is blocked?


Required Authentication should be checked

SPA should NOT be checked

 

To test port 25 directly, open a command prompt and enter:
telnet smtp.comcast.net 25

 

If you see something similar to this:

 

554 omta15.westchester.pa.mail.comcast.net comcast Port 25 not allowed - http://customer.comcast.com/help-and-support/in
ternet/email-client-programs-with-xfinity-email/

 

it means you can connect to the server on port 25, however I have not been able to make any mail commands work...it immediately drops the connection, so while port 25 may work outbound, the server is not allowing anything but a TCP connection on that port.

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Contributor

Re: Outgoing Email error on Windows Live Mail via Comcast

When CCCarole says "SPA(SECURE PASSWORD AUTHENTICATION). should NOT be checked" does that mean uncheck "Requires authentication". Also, is there any direct way to see if Port 25 is blocked?

Bronze Problem Solver

Re: Outgoing Email error on Windows Live Mail via Comcast


hmincer wrote:

It didn't work. I'm where I was before with 2 Comcast email accounts and the same error message as before.


Uncheck the Secure Password Authentication option in the Servers tab, and also in the configuration box you get when you click the Settings button in the Outgoing Mail Server section of that tab.

Silver Problem Solver

Re: Outgoing Email error on Windows Live Mail via Comcast

If you ae seeing exactly the same error message as before, then you are still using port 25...

 

If followed correctly, this *should* allow you to configure Windows Live Mail correctly to use port 465 with SSL and Authentication:

 

http://customer.comcast.com/help-and-support/internet/configure-windows-live-mail-2011-for-xfinity-e...

 

Please double and triple-check all settings for each account and try again. Post any error messages you see when you try to send an email.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Contributor

Re: Outgoing Email error on Windows Live Mail via Comcast

It didn't work. I'm where I was before with 2 Comcast email accounts and the same error message as before.

Bronze Problem Solver

Re: Outgoing Email error on Windows Live Mail via Comcast


hmincer wrote:

The ougoing message sticks in the server. Whem I close the program, I get a message that there is a message in my out box.Would I like to send it. I tap Yes. It tries. Then I get the message:

 

The connection to the server has failed.

Subject 'Test'
Server: 'smtp.comcast.net'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: SMTP
Port: 25
Secure(SSL): No
Socket Error: 10060


You're configured to use port 25, which is probably blocked. Follow the instructions at the link Carole provided in message 4 above.

Contributor

Re: Outgoing Email error on Windows Live Mail via Comcast

The ougoing message sticks in the server. Whem I close the program, I get a message that there is a message in my out box.Would I like to send it. I tap Yes. It tries. Then I get the message:

 

The connection to the server has failed.

Subject 'Test'
Server: 'smtp.comcast.net'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: SMTP
Port: 25
Secure(SSL): No
Socket Error: 10060

Bronze Problem Solver

Re: Outgoing Email error on Windows Live Mail via Comcast


hmincer wrote:

I  tried the changes as directed, following which I got a new additional Comcast email site labeled with the suffix "(1)". Then my Windows Live Mail refused to RECEIVE or send and gave me error messages OX800ccc90 and OX800ccc92. After much hassle, I fixed it to back so it would receive (but still not send) by deleting the "(1)" site. Now what?


Now post the complete error message you get when you try to send.

Contributor

Re: Outgoing Email error on Windows Live Mail via Comcast

I  tried the changes as directed, following which I got a new additional Comcast email site labeled with the suffix "(1)". Then my Windows Live Mail refused to RECEIVE or send and gave me error messages OX800ccc90 and OX800ccc92. After much hassle, I fixed it to back so it would receive (but still not send) by deleting the "(1)" site. Now what?

Bronze Problem Solver

Re: Outgoing Email error on Windows Live Mail via Comcast


fayseven wrote:

THis is the error message I am receiving.

The connection to the server has failed.

 

Subject 'test 2'

Server: 'smtp.comcast.net'

Windows Live Mail Error ID: 0x800CCC0E

Protocol: SMTP

Port: 25

Secure(SSL): No

Socket Error: 10060

 

Wierd as nothing is set to Port 25! Help! no outgoing messages just incoming. 


Check your settings again. When you uncheck SSL the port is probably reverting back to port 25. You have to check or uncheck the SSL option and then enter the port number. And, it should work on port 587 with SSL checked. Your problem isn't about your SSL or authentication settings, it's about not being able to reach the server at all. A port 25 block by Comcast explains that on port 25, but not on the other ports. I've recently read about the firewall in "gateway" devices (modem/router combo) being set to only allow port 25 for SMTP. I don't remember which device it was, nor exactly how to access that configuration setting, but that sounds like a likely culprit because it sounds like something at your end is blocking ports 587 and 465. What's the exact model of your modem?

Regular Visitor

Re: Outgoing Email error on Windows Live Mail via Comcast

THis is the error message I am receiving.

The connection to the server has failed.

 

Subject 'test 2'

Server: 'smtp.comcast.net'

Windows Live Mail Error ID: 0x800CCC0E

Protocol: SMTP

Port: 25

Secure(SSL): No

Socket Error: 10060

 

Wierd as nothing is set to Port 25! Help! no outgoing messages just incoming. 

Regular Visitor

Re: Outgoing Email error on Windows Live Mail via Comcast

Sorry I didn't get to try and make these changes until now. Outgoing emails still not getting out. No Error message yet.

 

current settings outgoing Port 465 with SSL ON
THIS SERVER REQUIRES AUTHENTICATION  is checked

SPA(SECURE PASSWORD AUTHENTICATION). should NOT be checked

Incoming emails are being received. Suggestions?

Gold Problem Solver

Re: Outgoing Email error on Windows Live Mail via Comcast

http://customer.comcast.com/help-and-support/internet/configure-windows-live-mail-2011-for-xfinity-e...

The above link contains all settings for changing from Port 25.

I recommend:

Port 465 with SSL ON
THIS SERVER REQUIRES AUTHENTICATION must be checked

SPA(SECURE PASSWORD AUTHENTICATION). should NOT be checked.

CC


Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Regular Visitor

Re: Outgoing Email error on Windows Live Mail via Comcast

Thanks for your speedy reply. Still not working. Should I use port 465?

Gold Problem Solver

Re: Outgoing Email error on Windows Live Mail via Comcast

Turn off SSL when using Port 587 for SMTP. It IS needed tho, if you use PORT 465 for SMTP.

CC


Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Regular Visitor

Outgoing Email error on Windows Live Mail via Comcast

I am using Windows Live Mail (windows 8) and have incoming server set to port 995 and outgoing to port 587. Incoming POP 3 server: mail.comcast.net incoming messages are received but outgoing I get the following error message:

 

The connection to the server has failed.

Subject 'test' Server: '587'

Windows Live Mail Error ID: 0x800CCC0E

Protocol: SMTP Port: 587

Secure(SSL): Yes Socket

Error: 10051

Can you assist? THX