Community Forum

Only one light slowly blinking on gateway

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Only one light slowly blinking on gateway

Only one wifi light slowly blinking on gateway. It is the second ligt that is blinking. Also, my laptop cannot find the wifi but my phone, ps4 and firestick have no problem connecting. I am currently on my laptop with an ethernet cable. I have tried restarting the modem twice and still only the bottom wifi light is blinking. We just recently had a tech come out and literally replaced everything from the outside of the house to the inside, new wiring and new equipment. Please help!

Silver Problem Solver

Re: Only one light slowly blinking on gateway

Did either of you do a reset on the gateway?  Have you tried calling 1800comcast internet?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Expert

Re: Only one light slowly blinking on gateway

Are you saying the 2.4Ghz WiFi light is on, but the 5GHz light is not?


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!