Community Forum

Only getting 200 Mbps speeds

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

Only getting 200 Mbps speeds

I have gigabit internet service. My router is capable of 600 Mbps but am only getting speeds of 170-200 mbps. I am connected to the 5ghz wifi connection on my router which I have set to allow up to 1.3 gbps speeds. I feel like I should be at least getting somewhere in the 400- 500 range with this router. Am I mistake or should I just stick it out till I can get a better router
Expert

Re: Only getting 200 Mbps speeds

What do you get with a direct hardwired ethernet connection ?


I am not a Comcast Employee.
I am a fellow customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Regular Visitor

Re: Only getting 200 Mbps speeds

Just tested that twice with speedtest.net between 100 and 150 Mbps.... So even worse haah
Expert

Re: Only getting 200 Mbps speeds

My question ???



I am not a Comcast Employee.
I am a fellow customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Regular Visitor

Re: Only getting 200 Mbps speeds

@eg yes only about 100- 150 with hardwired ethernet connection
Expert

Re: Only getting 200 Mbps speeds

What do the modem's signal stats look like ? Try getting them here http://192.168.100.1 or here http://10.0.0.1

 

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

 

What is the exact make and model number of the modem ?




I am not a Comcast Employee.
I am a fellow customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Regular Visitor

Re: Only getting 200 Mbps speeds

@EG not sure where to find the one but here is a screenshot of the rest. My modem is the Netgear C6240 https://www.netgear.com/home/products/networking/cable-modems-routers/C6250.aspx
Screenshot_20180629-233548.png
Expert

Re: Only getting 200 Mbps speeds

That is a DOCSIS 3.0 device. You are not going to get gigabit speeds with it. You need a DOCSIS 3.1 capable modem.

 

Plus they rate it for a max of 373 Mbps down;

 

https://mydeviceinfo.xfinity.com/device/netgear-c6250-100nas-443

 

The signal stats are fine BTW.



I am not a Comcast Employee.
I am a fellow customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Expert

Re: Only getting 200 Mbps speeds

Hey @jimdodge92

These are the only approved devices for the gig speed tier currently:

 

DOCSIS 3.1 Devices 

Motorola MB8600 32x8 modem (DOCSIS 3.1)

Arris SB8200 32x8 modem (DOCSIS 3.1)

Netgear CM1000 32x8 modem (DOCSIS 3.1)

Netgear C7800 32x8 gateway (DOCSIS 3.1)


I am not an employee.