Community Forum

Only IPv6 Connectivity, no IPv4

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Only IPv6 Connectivity, no IPv4

I recently got a new gig-speed connection with Comcast and picked up an Arris SB8200 modem. However, after having it provisioned, I only seem to have access through IPv6, and no connectivity with IPv4. I've tried to contact support over the phone about this, but nothing worked so far.

 

As a side note, we also don't seem to have DOCSIS 3.1 connectivity for uploads, but we do for downloads, though I've found this may be limited to area.

Expert

Re: Only IPv6 Connectivity, no IPv4

Hi @Neolife

Thank you for visiting the forums!

I've asked a Comcast employee to help you. You should expect a reply in this thread. 

 

PS: DOCSIS 3.1 is currently downstream only.


I am not an employee.
Official Employee

Re: Only IPv6 Connectivity, no IPv4

 

Neolife, sounds like an issue with provisioning. Please send me a private message with your full name for help. 

 

KenF