Community Forum

Old rules on gateway, unable to connect devices

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Old rules on gateway, unable to connect devices

There were rules on my gateway that I'm unable to clear. I have tried everything possible and still cannot. Could you clear out old rules on your end for my Gateway?
Thank you!
Expert

Re: Old rules on gateway, unable to connect devices

What rules are that? Did you try a factory reset of the gateway? (Paperclip into the recessed Reset button)


Comcast Experts are other customers who volunteer their time helping on the forum and have been recognized by the community. For more information on the Expert Program, please click here.
Unless so specifically stated, my opinions written herein are my own and do not necessarily reflect the views of Comcast, its official employees or affiliates.


I am not a Comcast Employee.
I am a regular customer volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Diamond Problem Solver

Re: Old rules on gateway, unable to connect devices

And hold it in for 30 seconds.