Community Forum

Not receiving upgraded speed.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Not receiving upgraded speed.

Upgraded from 50mb/s to 250mb/s last week, but still receiving 50mb/s speed. Also replaced modem with Netgear CM700. Attached is my log.
DCDE9AE0-071D-4E13-BDD2-B2FA9A127F04.jpeg
Expert

Re: Not receiving upgraded speed.

Hi @Joeb777,

Looks like you have some signal issues there. You'll probably need a tech to get it straightened out.

 

I've asked a Comcast employee to help you. You should expect a reply in this thread. 

 

The troubleshooting guide might be helpful.

 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Not receiving upgraded speed.

Hi Joeb777. I can assist with troubleshooting your internet speed issue. I'd like to start with polling the CMTS for real-time and historical RF signal reports from your modem. I can also check your local Node/Plant for any degradation or error reports. Please reach out to me via private message and include your full name and account primary phone number so I can access your equipment.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!