Community Forum

Not getting speeds advertised GIG not even half

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Frequent Visitor

Not getting speeds advertised GIG not even half

just signed up for GIGbit internet and not getting speeds not even close getting bettween- 400-500 mbps consistently nothing really higher. the first guy that came and installed the internet or the upgrade i should say gives me false information was not here when he completed. the second guy hooks a machine up to the ethernet and shows me its pushing out 940. but i am not gettig that speed at all its been 3 days nothing changed. getting upset and ready to find another internet provider. i have all the lastest equipment. have the modem router thing they gave. use it as a bridge. the ( circle rectangle one) black) and i have a high end router.  and nothing cat 6 cables.. getting mad by the minute.

Linksys AC5400 Tri Band Wireless Router, Works with Amazon Alexa (Max Stream EA9500)

 
Expert

Re: Not getting speeds advertised GIG not even half

Do you have at least a 64GB SSD?

https://www.xfinity.com/support/articles/requirements-to-run-xfinity-internet-service

Also, is your Ethernet Adapter running at full duplex?


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Regular Contributor

Re: Not getting speeds advertised GIG not even half

After your tech proved that your modem is outputting what it should, you should have had him use the same tester to check your personal equipment. I know it's tough to accept when it's your equipment is the issue.

Frequent Visitor

Re: Not getting speeds advertised GIG not even half

yes  i do have atleast 64gb and it is running at full 1.0gbs

Frequent Visitor

Re: Not getting speeds advertised GIG not even half

i agree i should have. just thought about it. now i dont even know what to do at this point.

Frequent Visitor

Re: Not getting speeds advertised GIG not even half

but then again. the two tecs told me that there is no software out there that can test the gig speed. and i was shocked two of them. they said only this little box... 

Expert

Re: Not getting speeds advertised GIG not even half

Where are you speedtesting to as in which website?

Also have you tried the Speedtest App for Windows?


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: Not getting speeds advertised GIG not even half

yes i tried speed test net and same thing tired different internet providers same thing. and here is the wired part soon as you start the test, it goes up to 800mps then drops to low 400s i dont get it. i tired different providers for the test in speed test as well. not sure makes me feel like it could be the pc some setting in the mother board or windows 10 thats holdding it back. divers are all updated ect. system is as well.. i even tried hooking up just the comcast box they gave me same issue. so its not the box doubt the cables brand new. either has to be i am not getting the  speed or the computer could be the issue but also here is the kicker. on wifi on iphone x i get about 565 consitently seems like my wifi is better. and that should never be the case. how is my wifi keeping a constant speed but hardwire is not. 

Expert

Re: Not getting speeds advertised GIG not even half

What modem are you using?



I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: Not getting speeds advertised GIG not even half

i just un hooked all my personal stuff i am using the comcast provided modem and router now. i am using model.. well there is not model on this modem router its tall and rectangular i guess like a square sphere gray/ black comcast guy said its the new one. supports 1gb. and i just did a speed test same thing. i figured i would start with comcast provided equipments ect. before i was just using comast modem router but in bridge mode.

Expert

Re: Not getting speeds advertised GIG not even half

How do the signal stats look like? You can see them at http://10.0.0.1

 

After you login, click in connection, which brings a drop down menu, then click on Xfinity Network.



I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: Not getting speeds advertised GIG not even half

fyi here is the cable modem stuff 

HW Version: 2.0
Vendor: Technicolor
BOOT Version: S1TC-3.49.18.14
Core Version: 1.0
Model: CGM4140COM
Product Type: XB6
Flash Part: 8192 MB
Download Version: CM DOCSIS Application - Prod_17.20_d31 & MTA Application - Prod_17.2
Serial Number: xxxxxxxxxxx- i removed the S#
Index
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
Unerrored Codewords
1107294986
1107021861
1107032049
1107041264
1107052572
1107062440
1107072029
1107081242
1107093297
1107102588
1107112522
1107122332
1107132433
1107142281
1107152688
1107155606
1107165422
1107175300
1107185461
1107194864
1107204292
1107214358
1107224872
1107234501
1107243973
1107253631
1107263759
1107268959
1107274281
1109200309
1107288321
1107294986
Correctable Codewords
1
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
1
0
1876280
0
1
Uncorrectable Codewords
0
0
0
0
0
0
0
0
0
 

nitialization Procedure

Initialize Hardware: Complete
Acquire Downstream Channel: Complete
Upstream Ranging: Complete
DHCP bound: Complete
Set Time-of-Day: Complete
Configuration File Download: Complete
Registration: Complete
 
 
and here is the other info
ndex
1
2
3
4
Lock Status
Locked
Locked
Locked
Locked
Frequency
17 MHz
30 MHz
23 MHz
17 MHz
Symbol Rate
5120
5120
5120
5120
Power Level
49.5 dBmV
49.3 dBmV
49.3 dBmV
49.5 dBmV
Modulation
atdma
atdma
atdma
atdma
Channel Type
s
s
s
s
Expert

Re: Not getting speeds advertised GIG not even half

What about the downstream signal levels? Your Upstreams look borderline and could be going higher out of spec.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: Not getting speeds advertised GIG not even half

how do i see downstream levels

Frequent Visitor

Re: Not getting speeds advertised GIG not even half

downstream

 

Lock Status
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Frequency
651 MHz
453 MHz
459 MHz
465 MHz
471 MHz
477 MHz
483 MHz
489 MHz
495 MHz
519 MHz
525 MHz
531 MHz
537 MHz
543 MHz
549 MHz
555 MHz
561 MHz
567 MHz
573 MHz
579 MHz
585 MHz
591 MHz
597 MHz
603 MHz
609 MHz
615 MHz
621 MHz
627 MHz
633 MHz
690 MHz
639 MHz
645 MHz
SNR
38.7 dB
41.2 dB
41.2 dB
41.1 dB
41.3 dB
41.1 dB
41.2 dB
41.2 dB
40.9 dB
38.4 dB
40.4 dB
40.4 dB
40.4 dB
40.2 dB
40.2 dB
39.8 dB
39.6 dB
38.8 dB
39.5 dB
39.6 dB
39.8 dB
39.5 dB
39.6 dB
39.8 dB
39.4 dB
38.5 dB
39.3 dB
38.6 dB
38.8 dB
13.7 dB
39.1 dB
38.8 dB
Power Level
-8.7 dBmV
-5.7 dBmV
-5.5 dBmV
-5.5 dBmV
-5.4 dBmV
-5.7 dBmV
-5.4 dBmV
-5.5 dBmV
-5.6 dBmV
-6.7 dBmV
-7.0 dBmV
-6.8 dBmV
-6.8 dBmV
-7.0 dBmV
-7.2 dBmV
-7.6 dBmV
-8.0 dBmV
-7.8 dBmV
-7.9 dBmV
-7.9 dBmV
-7.4 dBmV
-7.6 dBmV
-7.7 dBmV
-7.4 dBmV
-7.9 dBmV
-8.4 dBmV
-8.1 dBmV
-8.7 dBmV
-8.6 dBmV
-9.1 dBmV
-8.0 dBmV
-8.8 dBmV
Modulation
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
Expert

Re: Not getting speeds advertised GIG not even half

Do you have security software like Symantec, AVG, Sophos, etc running in the background? 

 

 


The Experts are regular customers who volunteer their time helping other customers on the Forums and have been recognized by the community. For more information on the Expert Program, please click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: Not getting speeds advertised GIG not even half

I fixed it before the came out. all is good thanks for your help