Community Forum

No net when Mac connected directly to SB6183

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Frequent Visitor

Re: No net when Mac connected directly to SB6183

Thanks!!!

Highlighted
Expert

Re: No net when Mac connected directly to SB6183


@Tobyeemm wrote:

powercycle the modem before plugging in the mac or after?

 

After.

 

also a network switch right out of the modem is ok?

 

No, a switch is "dumb" device and it won't know how to route traffic properly. You want a router right off the modem. 

 


 


I am not a Comcast employee, just a moderator. Pls observe Wheaton's Law.
Frequent Visitor

Re: No net when Mac connected directly to SB6183

powercycle the modem before plugging in the mac or after? also a network switch right out of the modem is ok?

Thanks again!

Expert

Re: No net when Mac connected directly to SB6183

You have to powercycle the modem every time you connect a new device to it. 


I am not a Comcast employee, just a moderator. Pls observe Wheaton's Law.
Frequent Visitor

No net when Mac connected directly to SB6183

When I connect Mac directly to SB6183 with Ethernet cable, no internet. When I connect AirPort Extreme to SB6183 and Mac to AirPort Extreme then internet is ok. Thanks in advance for any ideas