Community Forum

No internet access for IPV4 but ipv6 has internet access

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Re: No internet access foripv4 but ipv6 has internet access

 wrote:

I am having the same issue with my Netgear C6300.  Would like to request a a way to get you my details.


I'm having the same issue (no internet access for ipv4, but good for ipv6) since last night (5/8). Thanks for any help!

New Poster

Re: No internet access foripv4 but ipv6 has internet access

I am having the same issue with my Netgear C6300.  Would like to request a a way to get you my details.

Official Employee

Re: No internet access foripv4 but ipv6 has internet access

 

Hello Adow, I can assist you with getting this issue corrected. Please send me a private message with your full name, street address, and account number by clicking on my name (ComcastAmir) and then "private message me".

Expert

Re: No internet access for IPV4 but ipv6 has internet access

I've asked a Comcast employee to help you. You should expect a reply in this thread. 


I am not a Comcast employee, just a moderator. Pls observe Wheaton's Law.
Regular Visitor

No internet access for IPV4 but ipv6 has internet access

So I have talked to a representative about how the router is not sending a IPV4 address but the person accidentally hanged up and didn’t call back and I’ve already renewed my ip and reset the modem but it’s still not working for my computer. Also all the other devices connected to the WiFi work and my computer is connected through Ethernet.