Community Forum

No IPv4, only IPv6 (Arris SBG7580) : no access to amazon.com, ebay, etc.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Official Employee

Re: No IPv4, only IPv6 (Arris SBG7580) : no access to amazon.com, ebay, etc.

Hi @LittleGiant

 

I can help. Please send me a private message by clicking on my name, "ComcastChe" then click private message me. In the body of this message please verify your first and last name, and the account number or phone number associated with your services.

Expert

Re: No IPv4, only IPv6 (Arris SBG7580) : no access to amazon.com, ebay, etc.

Hi @LittleGiant

 

I've asked a Comcast employee to help you. You should expect a reply in this thread. 


I am not a Comcast employee, just a moderator. Pls observe Wheaton's Law.
Regular Visitor

No IPv4, only IPv6 (Arris SBG7580) : no access to amazon.com, ebay, etc.

I have a similar issue with thread (http://forums.xfinity.com/t5/Your-Home-Network/No-IPv4-only-IPv6-Arris-SBG7580/m-p/3098198). I can access some web sites (xfinity, google, facebook, microsoft, etc.) but cannot access many other web sites (e.g., amazon, ebay, craigslist, etc.).

I have Arris SBG7580AC cable modem gateway(router).

 

Could you(ComcastJohnN) please fix the issue for me?

 

I gave the right HFC MAC address and confirmed it with technicians.  Even tier 2 technician cannot fix it (no clue) and said that he would escalate it. Hope somebody fix it soon.