Community Forum

No IPv4 Site Access

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

No IPv4 Site Access

The past 4 days I've been working with phone technicians and in-home techs and no one has been able to determine the problem. Last night at 1am I ran a trace route through command prompt on a number of websites and determined that I am unable to connect to IPv4 websites.

-Example sites that work are Xfinity, Netflix, Facebook, and CNN
-Example sites that do not work are ABC, CBS, and AmericanExpress.com

I've tried explaining this to level 1 and level 2 phone techs, but keep getting told there's nothing anyone can do to help me. Prior to switching to Comcast my modem worked fine and I confirmed that it was compatible before switching (Netgear AC 1600). I've read a number of threads on here that indicate this is a common occurrence. Is there anyone who can help me? I don't know if any of the previous techs who have fixed this in the past still work for Comcast.
Expert

Re: No IPv4 Site Access

I've asked a Comcast to take a look at your account. You should expect a reply in this thread. 


I am not an employee.
Official Employee

Re: No IPv4 Site Access

 

Hello shgage1, it sounds like your modem may need to be re-provisioned. I can look further into this for you on my end and get this taken care of for you, please send me a private message with your full name, street address, and account number by clicking on my name (ComcastAmir) and then "private message me". 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!