Community Forum

New Modem Causing Disconnects?

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

New Modem Causing Disconnects?

I have had some trouble staying connected to Blizzard servers on multiple computers on my network. I'll be connected to Overwatch or Hearthstone and spontaneously disconnect. I'll usually be able to reconnect, but it'll take a few tries, and even then it'll often disconnect again after a few minutes.

My internet provider is Comcast and I recently got a new modem, so I believe that is the problem.

Below I've copy/pasted the information from a traceroute through WinMTR to the Americas (West) Overwatch server. Any help is appreciated!

(This is being posted on both the XFinity and the Overwatch tech support forums)


|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| MUSICBOX - 0 | 226 | 226 | 0 | 0 | 4 | 0 |
| 10.0.0.1 - 0 | 226 | 226 | 2 | 12 | 49 | 11 |
| 96.120.61.77 - 1 | 222 | 221 | 9 | 12 | 36 | 11 |
|ae-103-rur02.vancouver.wa.bverton.comcast.net - 0 | 226 | 226 | 10 | 17 | 59 | 11 |
|ae-53-ar01.troutdale.or.bverton.comcast.net - 0 | 226 | 226 | 9 | 15 | 48 | 12 |
|be-33490-cr01.seattle.wa.ibone.comcast.net - 0 | 226 | 226 | 15 | 18 | 44 | 16 |
|be-10846-pe01.seattle.wa.ibone.comcast.net - 0 | 226 | 226 | 14 | 17 | 39 | 15 |
| 66.208.229.226 - 0 | 226 | 226 | 14 | 17 | 81 | 15 |
| ae1-br01-eqse2.blizzardonline.net - 0 | 226 | 226 | 14 | 18 | 92 | 16 |
| No response from host - 100 | 45 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 45 | 0 | 0 | 0 | 0 | 0 |
| be2-pe01-eqla1.blizzardonline.net - 0 | 226 | 226 | 35 | 37 | 56 | 38 |
| 24.105.30.129 - 0 | 226 | 226 | 34 | 37 | 54 | 34 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Gold Problem Solver

Re: New Modem Causing Disconnects?

Please see Connection Troubleshooting Tips. If you still need help, please provide Information Requested for Connection-Related Posts.