Community Forum

New Email program in IE v11

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Frequent Visitor

Re: New Email program in IE v11

Thank you rightfooted - your solution worked!  In retrospect, I think my Antivirus program may have been interfering with the ability to disable that banner using the "x".  Changed setting to "disable" which will block unsecure content.  Banner is now gone! Printed out instructions you sent me - to use in the event I need to change it back.

Expert

Re: New Email program in IE v11

Go into your IE security settings and change the selection for "Display mixed content" to Disable or Enable. This link explains the prompt and the settings. It doesn't mention IE11, but it still applies.

https://support.microsoft.com/en-us/help/2625928/-only-secure-content-is-displayed-notification-in-i...

 

secset.JPG

Expert

Re: New Email program in IE v11

OK, then clear out the cache/browsing history in IE-11, close it out and re-start it in a fresh session.   If you need instructions on how to do that, see here------------------

 

https://support.microsoft.com/en-us/help/17438/windows-internet-explorer-view-delete-browsing-histor...

Frequent Visitor

Re: New Email program in IE v11

This banner does not show up when using other browsers.

Expert

Re: New Email program in IE v11

As a check, try using Edge or another browser like Chrome or Firefox.  See if you can duplicate it that way.

Frequent Visitor

New Email program in IE v11

Using IE v11 on my laptop as browser for new xfinity email. While trying to read my emails, there is a banner at the bottom "..shows only secure content" - and this banner only shows in the email window, not when I'm browsing.  I click on the red x, it disappears for a hot second, then it's back again!  Can't get rid of it!!!!  Having a hard time sending emails, or choosing addresses in my address book because the "send" and "select" buttons are behind this banner. Please fix this issue. OS=W10(clean install from factory) and all updates have been successfully installed. No current updates available for either W10 or IE.