Community Forum

New DOCSIS 3.1 GigE tier unstable

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

New DOCSIS 3.1 GigE tier unstable

Was on prior XFinity eMTA/GW with Blast consistently reliable and speed consistant at 180Mb/sec down, and 12Mb/up. Today finally (after talking to no less tha 12 folks at ComcastSmiley Happy got the new ARRIS SB8200 modem installed and operational. However, only one blue light is solid (downstream), and the upstream is green solid light. What is odd is the upstream speed has gone from 12Mb to 41Mb/sec - yet the light indicates the upstream never changed to DOCSIS 3.1 so I don't understand that at all. The problem is actually on the downstream side. I cannot get a speed test past 500. The results of tests tonight have been all over the place:

 

Test cases: direct connection to CAT6 ports via Cisco Layer 2 switch, static IP, no routing. High end PC. I work in IT and have worked on networks for past 25 years. I have a mini-datacenter in my basement with 100Gb ethernet, 10Gb ethernet, and 1Gb/100Mb ethernet, and have tested the PC I am using up to 1Gb internally and the PC is capable of driving that much data off of the PCIe SSD.

 

Tests run approximately ever 15-20 minutes (not on the dot though):

 

Test 1: 554Mb/43Mb  (some spikes in the tool to 750ish) - begin around 10:30PM

Test 2: 583Mb/38Mb  (some spikes in the tool to high 600's) (about an hour past test 1)

Test 3: 378Mb/43Mb  (no spikes apparent)

Test 4: 160Mb/37Mb  (no spikes apparent)

Test 5:  69Mb/35Mb   (no spikes apparent)

Test 6:  73Mb/38Mb   (no spikes apparent)

Test 7:  60Mb/41Mb   (no spikes apparent)

Test 8:  65Mb/39Mb  (no spikes apparent)

Test 9:  61Mb/44Mb   (no spikes apparent)

Test 10: 59Mb/41Mb  (no spikes apparent)

Test 11: 183Mb/45Mb  (no spikes apparrent) (at 2:00AM)

 

These tests are all over the place, and Blast never did this. Blast always was within 180-210Mb 100% of the time. The upstream is solid as a rock (despite not having the blue light on for the upstream side).

 

If anyone has any ideas (especially the Comcast Engineers) on how to fix this and a) get closer to 1Gb, and b) get more consistency in the speed - especially as you can see during the tests, I dropped to around 60Mb for a significant period of time. 

 

Here is the status of the modem:

 

21 Locked QAM256 663000000 Hz 2.9 dBmV 38.7 dB 0 0
1 Locked QAM256 543000000 Hz 3.5 dBmV 39.6 dB 0 0
2 Locked QAM256 549000000 Hz 3.2 dBmV 39.7 dB 0 0
3 Locked QAM256 555000000 Hz 2.9 dBmV 39.4 dB 0 0
4 Locked QAM256 561000000 Hz 2.9 dBmV 39.3 dB 0 0
5 Locked QAM256 567000000 Hz 2.9 dBmV 39.2 dB 0 0
6 Locked QAM256 573000000 Hz 2.8 dBmV 39.2 dB 0 0
7 Locked QAM256 579000000 Hz 3.0 dBmV 39.2 dB 0 0
8 Locked QAM256 585000000 Hz 3.0 dBmV 39.2 dB 0 0
9 Locked QAM256 591000000 Hz 3.0 dBmV 39.1 dB 0 0
10 Locked QAM256 597000000 Hz 3.2 dBmV 39.2 dB 0 0
11 Locked QAM256 603000000 Hz 3.1 dBmV 39.0 dB 0 0
12 Locked QAM256 609000000 Hz 3.1 dBmV 38.9 dB 0 0
13 Locked QAM256 615000000 Hz 3.0 dBmV 38.9 dB 0 0
14 Locked QAM256 621000000 Hz 2.9 dBmV 38.8 dB 0 0
15 Locked QAM256 627000000 Hz 2.8 dBmV 38.8 dB 0 0
16 Locked QAM256 633000000 Hz 2.9 dBmV 38.8 dB 0 0
17 Locked QAM256 639000000 Hz 2.7 dBmV 38.7 dB 0 0
18 Locked QAM256 645000000 Hz 2.6 dBmV 38.6 dB 0 0
19 Locked QAM256 651000000 Hz 2.5 dBmV 38.6 dB 0 0
20 Locked QAM256 657000000 Hz 2.8 dBmV 38.8 dB 0 0
22 Locked QAM256 669000000 Hz 2.9 dBmV 38.6 dB 0 0
23 Locked QAM256 675000000 Hz 2.6 dBmV 38.6 dB 0 0
24 Locked QAM256 681000000 Hz 3.0 dBmV 38.8 dB 0 0
159 Locked Other 702000000 Hz 5.5 dBmV 38.2 dB 74 0

 

 
Upstream Bonded Channels
Channel Channel ID Lock Status US Channel Type Frequency Width Power
1 1 Locked SC-QAM 36500000 Hz 6400000 Hz 37.8 dBmV
2 2 Locked SC-QAM 30100000 Hz 6400000 Hz 38.3 dBmV
3 3 Locked SC-QAM 23700000 Hz 6400000 Hz 37.8 dBmV
4 4 Locked SC-QAM 17300000 Hz 6400000 Hz 38.3 dBmV

 

 

Regular Visitor

Re: Docsis 3.1 Gigabit - Download speed degradation

Having same issues here - speed degrades for a while then comes back up. I am not getting as many downstream channels as you, so highest i have ever seen was 500Mb.

 

Was on prior XFinity eMTA/GW with Blast consistently reliable and speed consistant at 180Mb/sec down, and 12Mb/up. Today finally (after talking to no less tha 12 folks at ComcastSmiley Happy got the new ARRIS SB8200 modem installed and operational. However, only one blue light is solid (downstream), and the upstream is green solid light. What is odd is the upstream speed has gone from 12Mb to 41Mb/sec - yet the light indicates the upstream never changed to DOCSIS 3.1 so I don't understand that at all. The problem is actually on the downstream side. I cannot get a speed test past 500. The results of tests tonight have been all over the place:

 

Test cases: direct connection to CAT6 ports via Cisco Layer 2 switch, static IP, no routing. High end PC. I work in IT and have worked on networks for past 25 years. I have a mini-datacenter in my basement with 100Gb ethernet, 10Gb ethernet, and 1Gb/100Mb ethernet, and have tested the PC I am using up to 1Gb internally and the PC is capable of driving that much data off of the PCIe SSD.

 

Tests run approximately ever 15-20 minutes (not on the dot though):

 

Test 1: 554Mb/43Mb  (some spikes in the tool to 750ish) - begin around 10:30PM

Test 2: 583Mb/38Mb  (some spikes in the tool to high 600's) (about an hour past test 1)

Test 3: 378Mb/43Mb  (no spikes apparent)

Test 4: 160Mb/37Mb  (no spikes apparent)

Test 5:  69Mb/35Mb   (no spikes apparent)

Test 6:  73Mb/38Mb   (no spikes apparent)

Test 7:  60Mb/41Mb   (no spikes apparent)

Test 8:  65Mb/39Mb  (no spikes apparent)

Test 9:  61Mb/44Mb   (no spikes apparent)

Test 10: 59Mb/41Mb  (no spikes apparent)

Test 11: 183Mb/45Mb  (no spikes apparrent) (at 2:00AM)

 

These tests are all over the place, and Blast never did this. Blast always was within 180-210Mb 100% of the time. The upstream is solid as a rock (despite not having the blue light on for the upstream side).

 

If anyone has any ideas (especially the Comcast Engineers) on how to fix this and a) get closer to 1Gb, and b) get more consistency in the speed - especially as you can see during the tests, I dropped to around 60Mb for a significant period of time. 

 

Here is the status of the modem:

 

21 Locked QAM256 663000000 Hz 2.9 dBmV 38.7 dB 0 0
1 Locked QAM256 543000000 Hz 3.5 dBmV 39.6 dB 0 0
2 Locked QAM256 549000000 Hz 3.2 dBmV 39.7 dB 0 0
3 Locked QAM256 555000000 Hz 2.9 dBmV 39.4 dB 0 0
4 Locked QAM256 561000000 Hz 2.9 dBmV 39.3 dB 0 0
5 Locked QAM256 567000000 Hz 2.9 dBmV 39.2 dB 0 0
6 Locked QAM256 573000000 Hz 2.8 dBmV 39.2 dB 0 0
7 Locked QAM256 579000000 Hz 3.0 dBmV 39.2 dB 0 0
8 Locked QAM256 585000000 Hz 3.0 dBmV 39.2 dB 0 0
9 Locked QAM256 591000000 Hz 3.0 dBmV 39.1 dB 0 0
10 Locked QAM256 597000000 Hz 3.2 dBmV 39.2 dB 0 0
11 Locked QAM256 603000000 Hz 3.1 dBmV 39.0 dB 0 0
12 Locked QAM256 609000000 Hz 3.1 dBmV 38.9 dB 0 0
13 Locked QAM256 615000000 Hz 3.0 dBmV 38.9 dB 0 0
14 Locked QAM256 621000000 Hz 2.9 dBmV 38.8 dB 0 0
15 Locked QAM256 627000000 Hz 2.8 dBmV 38.8 dB 0 0
16 Locked QAM256 633000000 Hz 2.9 dBmV 38.8 dB 0 0
17 Locked QAM256 639000000 Hz 2.7 dBmV 38.7 dB 0 0
18 Locked QAM256 645000000 Hz 2.6 dBmV 38.6 dB 0 0
19 Locked QAM256 651000000 Hz 2.5 dBmV 38.6 dB 0 0
20 Locked QAM256 657000000 Hz 2.8 dBmV 38.8 dB 0 0
22 Locked QAM256 669000000 Hz 2.9 dBmV 38.6 dB 0 0
23 Locked QAM256 675000000 Hz 2.6 dBmV 38.6 dB 0 0
24 Locked QAM256 681000000 Hz 3.0 dBmV 38.8 dB 0 0
159 Locked Other 702000000 Hz 5.5 dBmV 38.2 dB 74 0

 

 
Upstream Bonded Channels
Channel Channel ID Lock Status US Channel Type Frequency Width Power
1 1 Locked SC-QAM 36500000 Hz 6400000 Hz 37.8 dBmV
2 2 Locked SC-QAM 30100000 Hz 6400000 Hz 38.3 dBmV
3 3 Locked SC-QAM 23700000 Hz 6400000 Hz 37.8 dBmV
4 4 Locked SC-QAM 17300000 Hz 6400000 Hz 38.3 dBmV

 

Expert

Re: Docsis 3.1 Gigabit - Download speed degradation

Does your router have any traffic management, QOS, or traffic meter enabled? If so disable them.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Diamond Problem Solver

Re: New DOCSIS 3.1 GigE tier unstable


dupre2999 wrote:

However, only one blue light is solid (downstream), and the upstream is green solid light. What is odd is the upstream speed has gone from 12Mb to 41Mb/sec - yet the light indicates the upstream never changed to DOCSIS 3.1 so I don't understand that at all.  


FWIW, Comcast is not yet doing any DOCSIS 3.1 OFDM carriers / channels on the upstream, so the light remains green.

Contributor

Re: New DOCSIS 3.1 GigE tier unstable

I had a similar experience for first 48 hours after SB8200 and gigabit tier. Solid 900+Mbps now, though. Didn't contact Comcast about it, just got better on its own. I did sign up for gig service as soon as it popped up as available. I figured it would take a bit for kinks to be worked out locally.
New Poster

Re: New DOCSIS 3.1 GigE tier unstable

I have the same modem and same problem.  I called Comcast tonight and spoke with 2 tech support folks.  Level 1 was clueless and told me to update the modem software.  When I told her it was Comcast's responsibility to update the firmware / software, she became confrontational.  I asked to be passed to the next level of support.  That person was overseas, but was more helpful and actually new what DOCSIS 3.0 and 3.1 was.  She was not able to help and asked me to call back tomorrow.  Since the last communication in this string was back in November 2017, can anyone confirm if Comcast is offering DOCSIS 3.1 for both downstream and upstream?  

Expert

Re: New DOCSIS 3.1 GigE tier unstable

Just downstream.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Diamond Problem Solver

Re: New DOCSIS 3.1 GigE tier unstable

As was already established, they don't yet do DOCSIS 3.1 on the upstream..... Dead thread from last year now being closed.