Community Forum

Network name has 2 or 3 appended to it

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Network name has 2 or 3 appended to it

Occasionally, my Comcast home network appears with a 2 or 3 appended to the name. When this happens, network access is only partially functional, if at all. Some devices can fully access the internet, and other devices can access some web sites but not others.

 

Several posts have explained why this occurs, but none have explained how to fix it. Rebooting the modem and the device (PC) does not always help. The problem affects both wired and wireless connections. Usually the problem comes and goes by itself over time. A solution which may have worked (only tried once so far) is to "Forget" all networks, reboot, and reconnect. 

 

Can anyone confirm a fix, or better yet, a way to prevent the situation in the first place?

 

Thanks,

David