Community Forum

Netgear C7000v2 Broadband disconnecting multiple times per day.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Re: Netgear C7000v2 Broadband disconnecting multiple times per day.

Here is my most recent event log as requested. I have not noticed it drop out on me since I have been home this evening.

 

 

event.log.jpg
Expert

Re: Netgear C7000v2 Broadband disconnecting multiple times per day.

Hi @dani9678

Your levels look fine. Are you having the issue while directly connected via ethernet? What are the lights on the modem doing when you lose connection? Can you post your error/event log pls?


I am not a Comcast employee, just a moderator. Pls observe Wheaton's Law.
New Poster

Re: Broadband disconnecting multiple times per day. Using Negear C7000v2

Come on now. I know that there must be someone on here that can help me with this.

New Poster

Netgear C7000v2 Broadband disconnecting multiple times per day.

I have been losing connection about 3 times a day. I looked at my cable connection from in the modem in which I have attached to screenshots.

 

Please let me know if you see anything out of the ordinary. I did read that the power on the downstream side should be + or - 7.

downstream channels 2.jpg
downstream channels 1.jpg