Community Forum

Naples Florida River Reach issues.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Naples Florida River Reach issues.

Hi i live in river reach a complex here in Naples, Florida. My issue has been going on for months now and after serveral months of contacting customer support and having techs come to my house on a weekly basis this is my last resort. We are experiencing 25% packetloss after 5pm. Our ping jitters which i know comcast has no agreement to make better is over 75ms to my first hop. On my 10 meg service i get 1Mbps down. Who do i contact to fix this issue since it seems i'm paying for service they refuse to fix.

 

 

http://www.speedtest.net/result/1178656579.png
http://www.speedtest.net/result/1178677281.png
http://www.speedtest.net/result/1180329320.png
http://www.speedtest.net/result/1186350382.png
http://www.speedtest.net/result/1187669060.png
http://www.speedtest.net/result/1200205486.png

 

 

Are some speedtests over the few nights i've gotten online.

 

Here is a tracert to google.com which isn't as bad as most nights but it's still early.

 

C:\Users\Scott>tracert google.com

Tracing route to google.com [209.85.157.99]
over a maximum of 30 hops:

  1    40 ms    46 ms    57 ms  73.18.217.1
  2    38 ms    55 ms    49 ms  ge-2-41-ur01.naples.fl.naples.comcast.net [68.85
.239.93]
  3    64 ms     *        *     te-9-4-ar01.bonitasprngs.fl.naples.comcast.net [
68.87.236.17]
  4    30 ms    40 ms    50 ms  te-9-1-ar02.bonitasprngs.fl.naples.comcast.net [
68.87.236.106]
  5    58 ms    70 ms    60 ms  te-0-1-0-4-cr01.miami.fl.ibone.comcast.net [68.8
6.95.49]
  6    37 ms    52 ms    45 ms  pos-2-4-0-0-cr01.atlanta.ga.ibone.comcast.net [6
8.86.86.197]
  7    75 ms     *       45 ms  pos-0-0-0-0-pe01.56marietta.ga.ibone.comcast.net
 [68.86.86.82]
  8    53 ms    54 ms    79 ms  75.149.231.86
  9    68 ms    72 ms    66 ms  72.14.239.100
 10     *       45 ms    39 ms  209.85.254.243
 11    51 ms    77 ms     *     216.239.46.145
 12    84 ms    72 ms    58 ms  yu-in-f99.1e100.net [209.85.157.99]

Trace complete.

C:\Users\Scott>

 

 

I'm timing out to my first hop which is why you see all the packetloss throughout my route.

 

 

 

 

Here is a ping -t to my first hop which is my gateway or some sort of comcast internal server.

C:\Users\Scott>ping -t 73.18.217.1

Pinging 73.18.217.1 with 32 bytes of data:
Reply from 73.18.217.1: bytes=32 time=41ms TTL=255
Request timed out.
Reply from 73.18.217.1: bytes=32 time=66ms TTL=255
Reply from 73.18.217.1: bytes=32 time=51ms TTL=255
Reply from 73.18.217.1: bytes=32 time=25ms TTL=255
Reply from 73.18.217.1: bytes=32 time=41ms TTL=255
Reply from 73.18.217.1: bytes=32 time=30ms TTL=255
Reply from 73.18.217.1: bytes=32 time=34ms TTL=255
Reply from 73.18.217.1: bytes=32 time=44ms TTL=255
Reply from 73.18.217.1: bytes=32 time=34ms TTL=255
Reply from 73.18.217.1: bytes=32 time=43ms TTL=255
Request timed out.
Reply from 73.18.217.1: bytes=32 time=24ms TTL=255
Reply from 73.18.217.1: bytes=32 time=28ms TTL=255
Reply from 73.18.217.1: bytes=32 time=18ms TTL=255
Reply from 73.18.217.1: bytes=32 time=34ms TTL=255
Reply from 73.18.217.1: bytes=32 time=17ms TTL=255

Ping statistics for 73.18.217.1:
    Packets: Sent = 17, Received = 15, Lost = 2 (11% loss),
Approximate round trip times in milli-seconds:
    Minimum = 17ms, Maximum = 66ms, Average = 35ms
C:\Users\Scott>

 

As you can see my packetloss is at 11% it gets worse as the night continues. If anyone has any suggestions on how i can push for this to be fixed cause it's not just me its the whole complex and everyone down the 2 roads leading to River Reach i'd truely appreciate it. Heck i've even thought about breaking lease and paying the $1,000 since comcast will get it out of me in terrible service out here.

 

 

New Poster

Re: Naples Florida River Reach issues.

Bump to try to get a reply?

New Poster

Re: Naples Florida River Reach issues.

So not one person can help me or look into this issue for me?

Diamond Problem Solver

Re: Naples Florida River Reach issues.


At the top of  the connectivity forum  there are stickies on troubleshooting and posting required information.  Review those posts, especially the post titled "information required for connection related posts" and especially the modem signal stats.

 

So far you have only posted tracert's and speedtests.

 

LINK to that stickie.

New Poster

Re: Naples Florida River Reach issues.

 

Upstream

Channel Type Mixed N/A N/A N/A Channel ID 1 N/A N/A N/A Frequency
(Hz)
31300000 N/A N/A N/A Ranging Status Success N/A N/A N/A Modulation 64QAM N/A N/A N/A Symbol Rate
(KSym/sec)
2560 N/A N/A N/A Mini-Slot Size 2 N/A N/A N/A Power Level
(dBmV)
46.00 N/A N/A N/A T1 Timeouts 0 0 0 0 T2 Timeouts 0 0 0 0 T3 Timeouts 0 0 0 0 T4 Timeouts 0 0 0 0

 

Downstream

 

 

 

 

Frequency 645000000 0 0 0 Lock Status
(QAM Lock/FEC Sync/MPEG Lock)
Y/Y/Y Y/N/N Y/N/N Y/N/N Channel Id 7 7 7 7 Modulation 256QAM 256QAM 256QAM 256QAM Symbol Rate
(Msym/sec)
5.360537 5.360537 5.360537 5.360537 Interleave Depth I=32
J=4
I=32
J=4
I=32
J=4
I=32
J=4
Power Level
(dBmV)
5.40 N/A N/A -12.98 RxMER
(d
37.36 21.49 21.49 21.50 Correctable
Codewords
0 0 0 0 Uncorrectable
Codewords
1440 7030 7031 7031