Community Forum

Motorola MG7700 will not connect

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

Motorola MG7700 will not connect

I upgraded my modem from a Motorola SBG6580 to an MG7700 (both Comcast approved devices for my account). The reason for the change is the SBG6580 required a daily reboot to regain connectivity. I went through the self installation process for the MG7700 but was not able to connect to the internet. After IM, phone call and a technician visit, Comcast says the modem is bad. I can connect to the MG7700 without issue and found "Access Denied" in several connectivity areas (see screen shot). I reset the modem back to factory settings just to be sure I didn't inadvertently change a setting. Before you ask, there are no splitters; the tech says wire are all good; the MAC address is correct; and the modem has been rebooted and reset several times. Is the modem really "bad" as indicated by Comcast? Possibly a security setting? Any feedback is appreciated. Thanks.
IMG_4307.PNG
Gold Problem Solver

Re: Motorola MG7700 will not connect

Please see Connection Troubleshooting Tips. If you still need help, please provide Information Requested for Connection-Related Posts (upstream and downstream signal levels and error logs).

Regular Visitor

Re: Motorola MG7700 will not connect

Requested info posted
0B0893D9-58A0-4D98-80E8-CD9DFB3BF5E6.png
2A574956-49E2-4E82-AD36-68A419C1A7FC.jpeg
41D1DF2A-4884-4D2C-8024-EC25962DCB3E.jpeg
Gold Problem Solver

Re: Motorola MG7700 will not connect

Your signals look good except for downstream power, which is a little "hot", but probably OK.

 

Could you post the error logs?

Regular Visitor

Re: Motorola MG7700 will not connect

Error logs posted

Screen Shot 2018-07-15 at 1.21.59 PM.png
Screen Shot 2018-07-15 at 1.22.28 PM.png
Gold Problem Solver

Re: Motorola MG7700 will not connect


@sigep78 wrote: Error logs posted

I'm afraid I don't know what to make of the "Upstream Connection: Access Denied", Security: Failed", and "Network Access: Denied" status messages, and the "Auth Reject" log entry. You'll need help from Comcast to work out what's going on here. Sorry, and good luck! Please let us know what happens.