Community Forum

Modem issues

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Modem issues

Ever since I first got my comcast modem, I’ve noticed that the only light that ever shows up on the device is the WiFi light. This wasn’t really an issue until about 2-3 months ago, when I started noticing that the WiFi light has been turning solid (meaning no internet). At first, it happened infrequently, but now, it seems like I’m not connected at least once per week. I’ll come home at night, and I’m still on ‘xfinitywifi’ not my WiFi. I also can tell because my extension has the WiFi indicator light off. Should I swap this out for a new modem?
Expert

Re: Modem issues

What do the modem's signal stats look like ? When there is a connection, try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact make and model number of the modem ?




I am not a Comcast Employee.
I am a fellow customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!