Community Forum

Modem Bridge

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

Modem Bridge

I just spent 30 minutes on the phone with a person trying to sell me helpdesk support to fix a problem.  This lady actually hung up on me.  I have a Windows Home Server and cannot enable port forwarding. The router help desk folks tell me that I need to set up a bridge on my cable modem as my WAN address is a private address.  Can anyone help me with this?  According to other postings a straight cable modem (vs. a Cable Modem/Router) is bridged by default.  I have a straight cable modem. 

 

I am not sure why I have to pay 30.00 and 15 dollars a month to solve this one problem.

 

Thanks!

Silver Problem Solver

Re: Modem Bridge

What is the model of your modem? Do you have a router?

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Regular Visitor

Re: Modem Bridge

Here is my modem info:
Make & Model: AMBIT U10C035
Yes, I have a router.
Silver Problem Solver

Re: Modem Bridge

So your port forwarding neds to be set up on your router...

 

You can check here for some information:

 

http://www.portforward.com

 

If you can't make it work using the info on that site, come back here. We will see if we can help out further.

 

I am not sure what they mean by this... "my WAN address is a private address". If your WAN (Internet) port on your router is connected to the ethernet port on your modem, you should not be getting a private address.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon