Community Forum

Moca light on back of xb3 modem isn't lit up no more, how do I correct this?

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

Moca light on back of xb3 modem isn't lit up no more, how do I correct this?

My moca light next to where coax cable connects to my xb3 modem is not lit anymore. Also all my devices that are connected,when u click on details it says unknown for model, system ,etc.,all the info that would show up when clicking on details for all devices it says unknown where before it had that info. Model,system,mufacturer,serial #,ip address or macaddress 

Silver Problem Solver

Re: Moca light on back of xb3 modem isn't lit up no more, how do I correct this?

There is a setting in the gateway's interface that shows moca status.

MoCA.jpg

 

 

 

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Diamond Problem Solver

Re: Moca light on back of xb3 modem isn't lit up no more, how do I correct this?


@Pitston66 wrote:

My moca light next to where coax cable connects to my xb3 modem is not lit anymore. Also all my devices that are connected,when u click on details it says unknown for model, system ,etc.,all the info that would show up when clicking on details for all devices it says unknown where before it had that info. Model,system,mufacturer,serial #,ip address or macaddress 


Have you first tried powercycling / re-starting the device ? No joy ? Try hard resetting the device by pressing and holding in the recessed reset button on the rear for 30 seconds. You will lose any customised settings.

Regular Visitor

Re: Moca light on back of xb3 modem isn't lit up no more, how do I correct this?

EG, thank u for your help with getting my moca light turned back on. 

Diamond Problem Solver

Re: Moca light on back of xb3 modem isn't lit up no more, how do I correct this?

Glad you got it sorted !