Community Forum

MoCA with xb6 and Actiontech ECB6200

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Expert

Re: MoCA with xb6 and Actiontech ECB6200

Is MoCA to the ECB6200 working now?
Frequent Visitor

Re: MoCA with xb6 and Actiontech ECB6200

I ended up having a two way splitter lead to a three way splitter in the wall. TV box/modem are now expieriencing a 7 dB signal drop. I'm on the low end, but not out of spec. Definitely wouldn't have worked with the 10.5 dB split.

Expert

Re: MoCA with xb6 and Actiontech ECB6200

I would advise against that but it depends on your current signal levels. If you say the modem and set top box are split again by a normal -3.5dB splitter and the 4 way is -7dB then that is a total loss of roughly -10.5 dB to the modem and the box which would most likely throw your signals out of spec.
Frequent Visitor

Re: MoCA with xb6 and Actiontech ECB6200

So, I got it. With MoCA enabled on the router, and no satellite tv boxes, etc, all I needed was to hook up the coaxial cables to the main splitter. What a joke that the ports weren't already connected! Makes me mad. Unfortunately the splitter present in my apartment was not MoCA enabled, I'll get a new one. So my last question is a general one....would 7db of loss (it's a four way splitter) be acceptable to service a modem/TV box pair (they're split again) and then the remaining three ports with Actiontecs?
Expert

Re: MoCA with xb6 and Actiontech ECB6200

No luck and Comcast and Technicolor still haven’t fixed it to this very day of it being a bug. Since I have a unity gain that a technician installed a while back but upgraded to MoCA compliant. I plugged my adapter right into the unity gain just to eliminate the distance side of it and still no luck. Then I decided to make an executive decision since Comcast and Technicolor were doing nothing to fix it and got rid of the XB6 and sadly picked up an XB3 (1682) but at least it’s MoCA works like a champ.
Frequent Visitor

Re: MoCA with xb6 and Actiontech ECB6200

I just read your post on the matter. Never any luck? Did you ever try adding a MoCA adapter in front of the router as if the router didn't support MoCA? I don't want to have to do that so I'd like to hear if it worked first.
Expert

Re: MoCA with xb6 and Actiontech ECB6200

It might never work for you. I had the exact same problem with the wireless version of the same adapter and Technicolor is taking their jolly good time fixing it. Comcast blames Actiontec and Actiontec blames Comcast and Technicolor.
Frequent Visitor

Re: MoCA with xb6 and Actiontech ECB6200

Yeah, it's the Technicolor
Expert

Re: MoCA with xb6 and Actiontech ECB6200

If they aren’t live instead of adding splitters to get them connected, I would buy something like this on amazon. Commscope CSMAPDU9VPI 9-port MoCA HomeConnect Passive VoIP Amplifier with MoCA Connectivity, unity forward/reverse, with power inserter, Faster Internet Phone Comcast Xfinity (9-port MoCA, Gray) https://www.amazon.com/dp/B0779YQD38/ref=cm_sw_r_cp_api_MVKrBbWRG4M3C

And then get the other rooms connected. It’s also MoCA compliant on top of that.

Also do make sure that you have a MoCA POE filter as well.

Which model XB6? If you have Technicolor, good luck getting MoCA to stay connected.
Frequent Visitor

Re: MoCA with xb6 and Actiontech ECB6200

Sounds good. I'll do that today when I get home and see if it works.

Any tips on how to get the lines live if they aren't?
Expert

Re: MoCA with xb6 and Actiontech ECB6200

One way would be to just take the XB6 and move it to the bedrooms as a quick test. If it locks up and goes online then those rooms are connected. If not, those rooms aren’t connected.
Frequent Visitor

Re: MoCA with xb6 and Actiontech ECB6200

Thank you for your quick reply.

The splitter is MoCA compliant. I'm unsure if the cable ports are active in each of the rooms, but I'm also unsure how to check.

EDIT: It's the technicolor gateway. The exact setup is; signular coax to MOCA compliant splitter. One split leg goes to router the other split leg goes to our one TV box. With MoCA enabled on the gateway, would that be reasonably expected to work with MoCA adapters in the rooms ?
Highlighted
Expert

Re: MoCA with xb6 and Actiontech ECB6200

Are the coax outlets in your bedrooms connected to the cable system? Typically unused outlets would not be activated. Is the splitter MoCA compliant (5-1675Mhz)?

 


I am not a Comcast employee, just a moderator. Pls observe Wheaton's Law.
Expert

Re: MoCA with xb6 and Actiontech ECB6200

Which model of XB6 do you have? Arris or Technicolor? Make sure you are using the coax in port. Also, about how far away is the bedroom from the gateway? I believe Actiontec says up to 50 ft but don’t quote me on that one.

EDIT: I used to have the same problem as you with MoCA connections not working through a WCB6200Q and found the culprit to be the Technicolor XB6 (being the reason why I ask) with the flaw in the firmware where MoCA on all of them are faulty. Raised the problem to advanced repair with multiple swap outs for replacements and no fix and all they did after that was advertise xFi pods. So then I went back to my old 1682 sadly and told them I’m not getting the XB6 until it’s fixed. Local guys have said before depending on distance you can get away with not having MoCA compliant splitters and/or unity gains. I’m not sure if the Arris one has the same problem but the Technicolor one does
Frequent Visitor

MoCA with xb6 and Actiontech ECB6200

All, I'm in an apartment and can't run ethernet cabling. However, I want the computers in every bedroom (three) to have wired internet connections. I have coaxial ports in every bedroom, and would like to create a MoCA network that uses Actiontech ECB6200 adapters. The xb6 gateway provided for my internet service has MoCA built in (used by Comcast for WHDVR, etc). I have only one cable box and it's in my downstairs living room next to the xb6. The only thing I want out of my cable ports in the rooms is an internet connection made possible through the Actiontech adapters. I've entered the admin utility and made sure that MoCA is enabled on the xb6. The crutch here is that I would like to use the built-in xb6 functionality and not have to add an Actiontech to the loop included with the Gateway. Shouldn't that be possible if MoCA is enabled on the gateway? Upon setup, my problems are as follows. When I try to hook up any Ethernet adapter to any one of the upstairs rooms, it gets power but the "Coax" light does not illuminate. From there, the ports are useless. The admin utility does not recognize a MoCA connection.