Community Forum

MoCA keeps getting disabled by Comcast, will not re-enable

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

MoCA keeps getting disabled by Comcast, will not re-enable

This is so annyoying, I have talked with comcast representatives on the phone multiple times and they still get nothing done, Im nearing the end of my patience. My MoCA network works fine for a bit, then gets disabled on my router by Comcast without my concent. Now, I cannot re-enable it on my router...which has been provided by comcast. Please help me, or I'm switching companies...

Official Employee

Re: MoCA keeps getting disabled by Comcast, will not re-enable

 

Hello instantsoup44, I can assist you with getting your MoCA network issue resolved. It sounds like you have a bad filter at the pole or in your home, is this issue constant or intermittent? Can you please send me a private message with your full name, street address, and account number by clicking on my name (ComcastAmir) and then "private message me" so that I can check your signal levels? 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!