Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,845,038

members

794

online

36,678

topics

Top

McAfee error during install 12002

New Poster

McAfee error during install 12002

during McAfee Installtion: We're having trouble installing your McAfee software (Download Error:12002).  Here are some things you can do to fix the  -Try downingloading the files again.

I have uninstalled McAfee and used MCPR.exe to remove the rest of McAfee - did a disk clean, removed all Temp files, reset IE 7, firewall is off, restarted tried again...same thing.   McAfee took over computer said probably due to wireless.  Turned of computer, turned off Comcast box, plugged computer into comcast box -- bypassing the router....turned comcast box back on....waited 5 min...uninstalled, used mcpr.exe, restarted, tried again...same loop.  anything else I can try?

 

Security Expert

Re: McAfee error during install 12002

Rosali

 

Never turn off your firewall! 

 

Then follow these steps exactly as shown. 

 

1. Turn on the Windows Firewall and set McAfee to NOT start on boot.

2. Reboot and uninstall all McAfee programs through "Add or Remove Programs" in Windows "Control Panel".
3. Download, vet, and run the McAfee Removal Tool (alternate McAfee removal tool source).

4. Reboot, confirm no McAfee remnant is running, and be certain that the Windows Firewall is running.
5. Install the Free from Comcast 2009 Suite.

For the "Free from Comcast" McAfee Security Suite, go to the “Get Comcast McAfee”  page, and confirm each of the following items:

 

     Before You Install Take These Actions (4 items)
     Review Minimum System Requirements (1 item)
     Have your Comcast.net email address and password ready (2 items) 
     Installing McAfee in Vista requires administrator privileges.

 

 

Then, if you still get a failure, Run the HijackThis (HJT) utility and post the resulting log here so we can see what's inside your computer.

 

Download HJT from Step 5 in this post “Been Hijacked? Have Spyware..
 

 

 

 

 

Message Edited by CWH803 on 08-07-2009 02:05 PM



Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 1 reply
  • 978 views
  • 0 kudos
  • 2 in conversation