Community Forum

Log on

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Log on

I am all of a sudden getting email logon rejected. 
Task 'fgoepel@comcast.net - Sending' reported error (0x800CCC80) : 'None of the authentication methods supported by this client are supported by your server.'
Task 'fgoepel@comcast.net - Receiving' reported error (0x800CCC18) : 'Your e-mail server rejected your login with Secure Password Authentication (SPA). Verify your account properties. Under Tools, click E-mail accounts.'

 

Can't get through on the phone sitting on hold for almost an hour

Gold Problem Solver

Re: Log on

Please refer to the e-mail client settings detailed in this post and adjust your settings as necessary.

JR

New Poster

Re: Log on

Verified setttings

POP3

mail.comcast.net

smtp.comcast.net

Account name

Verified password to get to this post

SPA not checked

My server requries authentication checked

Use same setting as my incoming server checked

port 995 incoming  587 outgoing

Still errors

 

Log onto incoming mail server (POP3): Your e-mail server rejected your login with Secure Password Authentication (SPA). Verify your account properties. Under Tools, click E-mail accounts.

 

Send test e-mail message: Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.

 

Microsoft says it is a Comcast problem

 

New Poster

Re: Log on

Started over and went through all the settings. Now it works. Windows did an update this morning. That is the only thing that could have changed the settings.

New Poster

Re: Log on

I was having the same problems.  None of my email accounts were working, not even for my google email.  I looked at my settings and unchecked "Require logon using Secure Password Authentication (SPA)" and it  started working.  It is a bit slow, but I think it is a Microsoft problem, because I didn't have any problems until after I updated my computer.

Bronze Problem Solver

Re: Log on

 


@randallhenderso wrote:

I looked at my settings and unchecked "Require logon using Secure Password Authentication (SPA)" and it  started working.


 

You were absolutely correct.  Comcast's mail servers do not use the SPA function.

 

mady

New Poster

Re: Log on

Thank you!!!

Silver Problem Solver
Moved:

Re: Log on

Moved to a new thread since this is an unrelated question and the original thread is marked "solved".