Community Forum

Lan Devices won't connect to the internet simultaneously

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Re: Lan Devices won't connect to the internet simultaneously

I tried to read all of that but i cant understand half of it. I called comcast and they said their modem cant handle multiple devices even though the 150mbps service says its good for 10+ devices.... they said i need to buy a better one from a 3rd party.... is there not an easy way to have my desktop and ps4s on at the same time?
Expert

Re: Lan Devices won't connect to the internet simultaneously


@T1990LE wrote:
How can you do those tests? And yeah if i try to load a webpage with my ps4 on it acts like i dont have internet at all. It only affects my desktop when my PS4 Pro is on. But i can have my PS4 and my other PS4 on at the same time no problem. And the desktop is fine when the other ps4 is on but my ps4 is off.

Start here, then if you still need help, come back with the information requested here


Comcast Experts are other customers who volunteer their time helping on the forum and have been recognized by the community. For more information on the Expert Program, please click here.
Unless so specifically stated, my opinions written herein are my own and do not necessarily reflect the views of Comcast, its official employees or affiliates.
New Poster

Re: Lan Devices won't connect to the internet simultaneously

Tried that and its still the same -_-
Diamond Problem Solver

Re: Lan Devices won't connect to the internet simultaneously

Good luck ! YMMV..

New Poster

Re: Lan Devices won't connect to the internet simultaneously

I haven't heard reset it yet I'll give it a try
Diamond Problem Solver

Re: Lan Devices won't connect to the internet simultaneously


@T1990LE wrote:
Are you taking about hard resetting the modem/router?

Yes.

New Poster

Re: Lan Devices won't connect to the internet simultaneously

Are you taking about hard resetting the modem/router?
New Poster

Re: Lan Devices won't connect to the internet simultaneously

How can you do those tests? And yeah if i try to load a webpage with my ps4 on it acts like i dont have internet at all. It only affects my desktop when my PS4 Pro is on. But i can have my PS4 and my other PS4 on at the same time no problem. And the desktop is fine when the other ps4 is on but my ps4 is off.
Diamond Problem Solver

Re: Lan Devices won't connect to the internet simultaneously

There may be an IP address conflict for some reason. Have you first tried powercycling / re-starting the device ? No joy ? Try hard resetting the device to factory defaults by pressing and holding in the recessed reset button on the rear for 30 seconds. You will lose any customized settings.

Expert

Re: Lan Devices won't connect to the internet simultaneously


@T1990LE wrote:
. Any time my PS4 console is on, my desktop will not connect to the internet for anything. But as soon as I turn off my PS4 the desktop is fine. Why can't they be on at the same time?

Can you be a little more specific as to what exactly happens with your desktop? Browser timeouts? Have you done a traceroute or a ping test to see if there's any connection at all? Did you check the gateway's logs to see if there's a problem? Does this happen to other devices, like the second PS4? 

 


Comcast Experts are other customers who volunteer their time helping on the forum and have been recognized by the community. For more information on the Expert Program, please click here.
Unless so specifically stated, my opinions written herein are my own and do not necessarily reflect the views of Comcast, its official employees or affiliates.
New Poster

Lan Devices won't connect to the internet simultaneously

I've googled for hours with no avail so maybe someome can help me here. I have comcast internet 150mbps with blast! I am using the modem/router comcast provides with their internet service. I have my house wired up with 4 ethernet cables: 2 of them to PS4 consoles, 1 to a desktop, 1 to a phone service. Any time my PS4 console is on, my desktop will not connect to the internet for anything. But as soon as I turn off my PS4 the desktop is fine. Why can't they be on at the same time?