Community Forum

LOGIN FAILED for POP3 from multiple clients

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Frequent Visitor

Re: LOGIN FAILED for POP3 from multiple clients

My brother-in-law is having the exact same issue both of you outline (for some time now), with comcast support basically giving up, indicating they could not help him.

 

After moving (change of address), the problem started to occur.

 

This is using IMAP... can't select POP for an alternative.

 

Looking desperately for a fix!

 

Thanks.

New Poster

Re: LOGIN FAILED for POP3 from multiple clients

I am having the exact same problem with just one of my Comcast email addresses. The server will not accept a login from Outlook on my PC or from the mail apps on my iPhone or iPad, but I can login without a problem on the Comcast webmail. For the past few years I was able to retreive email for that address on all three devices until this week, when the server suddenly stopped accepting the logins from my devices. 

 

However, I was able to set up my Outlook to login to a different Comcast email address without any problem, using the exact same settings.  This caused me to make a foolish attempt at creating a new Outlook account for my problem email address and that caused Outlook to lockup.  After I closed Outlook, it would not reopen.  After numerous reboots and attempts to load Outlook, I managed to load Outlook from the Run command and somehow got Outlook to open so I could delete the new account that caused it to lockup.  Clearly the problem is with that specific email address on Comcast's server.

New Poster

LOGIN FAILED for POP3 from multiple clients

Hi - I recently moved (changed service address). Since then, I have not been able to POP or IMAP my mail. It was working perfectly for many years before then. Many calls and chats with tech support have resulted in promises for Comcast to have someone call me - but they never call. Basicaly I'm very stuck. 

 

I can log into my comcast webmail perfectly and everything is great there. I've tried every combination listed on this page:

 

http://customer.xfinity.com/help-and-support/internet/email-client-programs-with-xfinity-email/

 

And this one:

 

http://customer.xfinity.com/help-and-support/internet/configuring-comcast-email-mac

 

I've tried it on multiple Macs, iPhones, you name it. Very carefully make sure username, password, SSL enabled, ports, etc. etc. are correct. No combination ever works. 

 

Related - perhaps? When I moved my email was completely disabled. Tech support said that happens when you change addresses. Pretty darn strange as email is virtual and shouldn't be related, but okay. Tech support re-enabled it and then webmail worked, but still no POP or IMAP. 

 

Comcast Tech Support really doesn't have a clue here how to even understand the issue, let alone fix it. I'm kind of thinking somewhere in there they need to enable the account to allow POP3 access or something, but I can never get to anyone that knows what they are doing. 

 

Ideas?? Thanks for any help or ideas anyone has.