Community Forum

Just upgraded from extreme 400 to gigabit...not getting any upgraded speeds

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Just upgraded from extreme 400 to gigabit...not getting any upgraded speeds

I just went fromt he the extreme 400 tier to gigabit because it is now available in my area.  However, after a ton of reboots, I am still getting the same speeds that I had on the extreme 400 tier.  Not anything higher.  I was never given any new modems because my local office say they dont have any newer models than the one I have, ARRIS TG1682G.

Expert

Re: Just upgraded from extreme 400 to gigabit...not getting any upgraded speeds

That device can't do gigabit. It is only a DOCSIS 3.0 capable device. You need their XB6 model which is DOCSIS 3.1 capable.


I am not a Comcast Employee.
I am a fellow customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Expert

Re: Just upgraded from extreme 400 to gigabit...not getting any upgraded speeds

From what I’ve heard and seen on these forums it looks like that a tech is required to come to your premises and give the green light on the upgrade while the tech installs an XB6 Arris TG3482G which is their gateway for DOCSIS 3.1 Gigabit. Also from what I’ve seen on these forums that it looks like only techs currently have them in their trucks.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
New Poster

Re: Just upgraded from extreme 400 to gigabit...not getting any upgraded speeds

i am going to request a service call.  None of my nearest service centers carry the XB6

Expert

Re: Just upgraded from extreme 400 to gigabit...not getting any upgraded speeds

If they don't have them in the local service center and / or the techs don't have them on the trucks, and there isn't a DOCSIS 3.1 OFDM carrier configured on the CMTS, then IMO, they shouldn't advertise that the gigabit internet speedtier is yet available in your local area.


I am not a Comcast Employee.
I am a fellow customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
New Poster

Re: Just upgraded from extreme 400 to gigabit...not getting any upgraded speeds

I have an appointment at 1pm.  The rep that set it up made sure to include must have xb6 3.1 modem.

Expert

Re: Just upgraded from extreme 400 to gigabit...not getting any upgraded speeds

Good luck !



I am not a Comcast Employee.
I am a fellow customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!