Community Forum

Jpegs

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Jpegs

When I forward an email from my phone with an inserted jpeg image in the text, the jpeg does not show in forwarded message. Help!
Expert

Re: Jpegs

You didn't say what kind of phone you have.  I have an iPhone.  When I forward an email from it that has a photo in it, it does not show up in the body of the message I'm looking at.  When I click on the Reply arrow at the bottom of the screen, I get a prompt to pick whether or not to send any attachments.  I click on the one to include it.  But when it gets to the recipient it's there.  I'm using the native Mail app that comes with iOS.  The image is in the body of the email being forwarded.  As a test, try it using some other email address you have like Yahoo or Gmail or something.   Does the image appear for the recipient end even though you can't see it when looking at the forward?  I don't know if it's the same for an Android phone.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Jpegs

Thanks for your reply!  I am using an android.  I will look for an attachment option and see if this works.  Appreciate the suggesstion!