Community Forum

Ipad mini

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Highlighted
Frequent Visitor

Re: Ipad mini

For anyone else having this problem, I thought I would post I got a new dual band router and it seems to have solved my issue as the iPad mini is now working fine.

Frequent Visitor

Re: Ipad mini

Thank you for your help, I appreciate it.  I am quite sure it is the router as I brought the Ipad to work today and connected to their wifi and it worked fine. I will go to one of the stores and swap it out.

Diamond Problem Solver

Re: Ipad mini

The next step would be to swap the gateway for a newer dual band model.  You will see the 862 has a boatload of issues on the forum with it's wifi.

 

You can find your local Comcast office at this link.

 

http://customer.xfinity.com/service-center-locations

Frequent Visitor

Re: Ipad mini

Yes, the Apple Store did a network reset and I had also tried that myself.  My router is a Comcast Arris TG862 Gateway

Diamond Problem Solver

Re: Ipad mini

It would help if you posted the Comcast gateway model.

 

Did the Apple tech reset the networking settings on the ipad?  

 

Settings / reset / reset network settings.  Do that first.

 

Next, maybe you should swap out the Comcast gateway and get a dual band model.

Frequent Visitor

Ipad mini

All of a sudden my Ipad mini is having connection issues.  I have rebooted the Ipad, rebooted my Xfinity router, disconnected from wi-fi and reconnected and still have the problem.  It won't connect to the internet or the App store.  Safari finally comes up and says cannot connect as the server stopped responding.  In the App store I have a white screen except at the bottom yet it doesn't allow me to tap on anything.  Up until a couple days ago this same Ipad was working fine and connecting as it should. I have 3 other computers and another Ipad all that are working fine on the same Wi-fi.  I thought the problem was with the Ipad so I went to the Apple store yesterday and it worked perfectly fine, it could access the internet, the app store etc.  That indicates to me it is a Comcast issue.  I have seen where others are having the same issue and it has been going on for quite some time.  How can I get this Ipad working again.  I pay a lot of money to Comcast and I am not happy that I am having this issue.